Jump to content

Visa dolda filer & mappar....


persson89
 Share

Recommended Posts

Vad tusan har hänt?! Jag ska visa dolda filer o mappar, som vanligt går jag in under verktyg/mappalternativ sedan fliken visning och väljer "visa dolda filer och mappar". När jag sedan trycker på verkställ och sedan OK, då byter den automatiskt om till att den inte visar. Har startat om burken ett antal gången men det hjälper inte. Är det något i registret man kan ändra på så detta fungerar igen?

Hoppas någon kan hjälpa mig med detta, vore guld värt!

//Mattias

Link to comment
Share on other sites

först och främst så virusscanna din dator så att du inte har "win32.QQRob-BF"..

Sen har jag hittat två tänkbara lösningar:

Method 1:

Go to registry editor by running regedit in the run box.

Go to this key:

HKEY_CURRENT_USER\Software\Microsoft\

Windows\CurrentVersion\Explorer\Advanced

In the right hand area, double click hidden and change the value to 1.

Now youre all set to go. Check it in your tools menu if the changes have taken effect.

Method 2: (By Random Hajile)

1. Click Start -> Run (or press Windows key + R)

2. Type regedit and click Ok.

3. Find the key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\

Advanced\Folder\Hidden\SHOWALL

4. Look at the CheckedValue key This should be a DWORD key. If it isnt, delete the key.

5. Create a new key called CheckedValue as a DWORD (hexadecimal) with a value of 1.

6. The Show hidden files & folders check box should now work normally

Hoppas någon av dessa ska fungera..

(Källa: http://www.technize.com/2007/05/13/show-hi...rs-not-working/ )

Var väldigt försiktig med att registrera i registret!

Link to comment
Share on other sites

först och främst så virusscanna din dator så att du inte har "win32.QQRob-BF"..

Sen har jag hittat två tänkbara lösningar:

Method 1:

Go to registry editor by running regedit in the run box.

Go to this key:

HKEY_CURRENT_USER\Software\Microsoft\

Windows\CurrentVersion\Explorer\Advanced

In the right hand area, double click hidden and change the value to 1.

Now youre all set to go. Check it in your tools menu if the changes have taken effect.

Method 2: (By Random Hajile)

1. Click Start -> Run (or press Windows key + R)

2. Type regedit and click Ok.

3. Find the key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\

Advanced\Folder\Hidden\SHOWALL

4. Look at the CheckedValue key This should be a DWORD key. If it isnt, delete the key.

5. Create a new key called CheckedValue as a DWORD (hexadecimal) with a value of 1.

6. The Show hidden files & folders check box should now work normally

Hoppas någon av dessa ska fungera..

(Källa: http://www.technize.com/2007/05/13/show-hi...rs-not-working/ )

Var väldigt försiktig med att registrera i registret!

Tackar! Det sista av tipsen fungerade! :) TACK :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...