Underligt installationsfel


RealEstateAgent47
 Share

Recommended Posts

Hej,

Har ett installationsfel som jag ej stött på tidigare. Är inte speciellt bevandrad i just XP

men det mest fundamentala finns iallafall. Har letat bland äldre trådar om installation men

dessa verkar mest avhandla S-ATA-problem och liknande.

Förloppet var som följer:

1) Burkens gamla HD var på väg ut pga. åldern. Detta var väntat, så jag partitionerade om den

nya HD:n, som i väntan på panchisens bortgång redan var Master, till 2 nya partitioner. Den

gamla körde W2K (fråga inte) felfritt. Burken i sig är från slutet av 2004 och kom med XP.

2) Denna 'nya' HD är ca 1 år, inte inkopplad med S-ATA-kablage utan vanligt

ATA. Har fungerat väl i UDMA, diagnostikverktyg har inte visat något fel under denna tid.

3) Hade bara en gammal unken XP-skiva i garderoberna (2001) här så jag

slipstreamade in SP2, slet ut gamla hårddisken, kollade alla kablar

och började installera på denna nya hd.

4) Så här långt fungerar allt. XP hittar disken och partitionerna Har tidigare försökt installera XP utan

att lägga in SP2 på skivan - den accepterade inte HD:n ("130gb", "fel på partition", den är 300gb)

Nu hittar den HD:n iallafall och allt verkar normalt. Installationen fortgår och burken startas om.

4) På scenen: Satan själv (XP) anländer. XP hänger datorn totalt vid den animerade startbilden, innan

själva OS:et startas. Felsäkert läge och likn. fungerar ej. Prövar följande:

a ) Drar ut alla externa enheter utom keyboard och skärm.

b ) Testar att ändra så gott som samtliga saker i BIOS, allt från ACPI till APM och likn., optimiserade defaultvärden etc.

c ) Dubbelkollar allt kablage (som fungerade innan), kollar t.om. minnena systematiskt, vilket jag inte gjort sedan 1992. Heja!

5) Prövar olika varianter av 4) och prövar att installera om ett antal gånger, från samma skiva.

6) XP tycker efter 6 timmars svettande plötsligt att de förut existerande partitionerna - som installationsprogrammet förut hittade - nu inte är acceptabla. De är "skadade", såsom icke-SP2-installationsprogrammet nyss gnällde om för att hd:n var över 300gb.

7) Suckar och försöker få XP att iaf formattera hela HD:n, partitionera om den el. liknande. Kanske det går att beveka med detta offer? Nej!

8) Här är jag nu. Tveksamt om något på hd:n går att rädda (fanns en del på 2:a partitionen) om XP-SP2 inte vill hitta något.

Ingen katastrof men jag behöver en fungerande dator.

Har hittat följande möjliga lösningar:

1) Annan, icke-slipstreamad XP-skiva, med SP1-SP3. Men om denna inte klarar av att få ordning på partitionerna vet jag tyvärr inte hur jag kan formattera om disken. Har inte tillgång till en extraburk för att skapa en bootbar CD med partitioneringsprogram el. likn.

2) Ny HD (den nya kanske blev automagiskt skadad, antingen korrupt av installationsprogrammets felaktiga

formattering eller hårdvarumässigt av 100ggrs resettande av burken efter varje BIOS-ändring).

ELLER har jag missat något fullständigt uppenbart? Kanske hjälper det om jag offrar grannens katt och kräks lite ovanpå skalet?

Link to comment
Share on other sites

tästa splitta HDDn asså så den ena C disken blir bara 150GB om inte det funkar då så spitta den till 90GB styck.. men min XP har 1 HDD men den är splittad till 2 patroner.. kanske du måsta göra så.. om du vill formatera om HDDerna så ladda ner Windows 7 RC finns ute sedan igår.

Ladda ner Windows 7 RC Här: http://www.microsoft.com/windows/windows-7/download.aspx

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share