Jump to content

PASSA(match)/OMFEL(IFERROR)


Go to solution Solved by MH_,

Recommended Posts

Någon som kan hjälpa till med hur OMFEL ska se ut om jag vill ha retur av 0 vid saknat värde?(se bifogad bild)

Det jag vill uppnå är att poängsättningen ska returneras som 0(om du inte har rätt) eller 1 poäng(när du har rätt) när resultat anges anges i kolumn J.

Jag har använt mig av PASSA/MATCH och tänkte mig att jag med OMFEL/IFERROR kunde få #SAKNAS! att returneras som 0 istället men får inte till det.

Kanske finns ett bättre alternativ än PASSA/MATCH att använda?

Vill ha returen i summerbart värde.

Ge gärna lite tips!

 

Tack på förhand,

RoEr

 

Example.JPG

Link to comment
Share on other sites

20 timmar sedan, MH_ sade:

=OMFEL(dinformel;0)

Men krånglar du inte till det i onödan? Den här borde funka i B10 (sen kan du kopiera till övriga Gula celler)

=(C10=$J10)*1
Eller:
=om(C10=$J10;1;0)

 

Jag använde OM först men då kunde jag inte summera i botten, jag fick tillbaka 1 och 0 som förväntat men excel ville inte kännas vid att det var siffror🤷‍♂️.

 

Jag provade igen nu efter ditt svar och då funkade den som förväntat helt plötsligt.

 

Så jag tackar för hjälpen.

Link to comment
Share on other sites

Det du försöker göra är tydligen en rättning av tipsrad.
Om t.ex M.L tippar 1X på matchen C13 England-Iran fungerar inte
formeln =OM(C13=$J13;1;0). Gardering fungerar inte.
Den vanliga formeln vid tipsrättning är 
att kolla om tecknet "rätt rad" finns i "tippad rad".
=OM(ÄRTAL(HITTA($J13;C13));1;0) kollar om J13 finns i C13.
eller =OM(ÄRTAL(SÖK($J13;C13));1;0)
 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...