VPN i Vista fungerar inte som i XP, vad gör jag?


Russinplockaren
 Share

Recommended Posts

Mitt problem är ett Vista-problem men Microsoft vägrar ta i ärendet utan hänvisar mig till den som levererat programvaran pga av att operativsystemet var förinstallerat (sk OEM). Bakgrund: på samtliga mina 50st XP-maskiner fungerar VPN-tunneln alldeles utmärkt mot en Cisco pix 506. Nu när jag ska använde de 8 nya HP-maskinerna med Vista så fungerar plötsligt inte VPN-tunneln med dem. Då jag installerar Vistas VPN-klient får jag felmeddelandet 732 vid anslutning. Vid närmare granskning så arbeter XP:ns VPN med något som heter MS-CHAPv1. Detta finns inte i Vistas VPN-klient utan endast den nya versionen MS-CHAPv2 samt de mindre säkra PAP och CHAP). Cisco-Pix 501, 506 och 516 stöder ej MS-CHAPv2. Då kikade jag på alternativet att köra Cisco:s VPN-klient 7.0 som  ska fungera mot Vista men just Cisco:s Pixar 501, 506 och 516 fungerar inte med den versionen och Ciscos äldre version fungerar inte med Vista. Jag kan ju inte kontakta Cisco och be dem lösa ett problem som Microsoft skapat, Microsoft hänvisar mig till de jag köpt datorn ifrån så nu har jag skickat en problem beskrivning till HP. Troligen kommer de att hänvisa mig tillbaka till Microsoft eller till Cisco. Någon som har en lösning? Ny brandvägg för 50.000 kr känns inte så lockande...

Ämnet redigerat av stenis, har förtydligat ämnet/rubriken

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share