Jump to content

Problem med att skicka bilden från datorn till TVn med Nvidia-kort


Recommended Posts

Tjena! Vet inte om de är fler Vista användare som har samma problem som mig!

Jag är helt nöjd med vista, förutom vid 1 punkt som jag anser XP är bättre i!

Och de är Skicka bild från dator till Tvn!

I XP kunde jag ha 1280x1024 i upplösning samt 85Hz! och ändå skicka ut en bild på 1024x768 och 60 Hz till TVn.. Men de går inte i Vista! Ska jag skicka ut bild till tvn, måste jag sänka min upplösning på dator skärmen till 1024x768 och 60hz, för att kunna få ut bild i tvn då jag klonar! Om jag inte ändrar upplösning, utan bara klonar, så slår den automatiskt om till 1024x768 60hz på datorskärmen då jag klonar!

Läste Idag att Nvidia kommer släppa ny drivrutin nu i veckan till geforce 6,7, och 8 serien! Jag sitter på ett Geforce 8600GT Och väntar på drivrutinen.. Förhoppningsvis blir de som i XP! annars får jag väl leva med att då jag ska skicka ut bild till tv, så får skärmen också gå till 1024x768x60hz..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...