Jump to content

Ingenting händer med uppdateringen till SP3 efter omstarten


verk

Recommended Posts

Hej!

Uppdaterade till SP3 via update.

Efter omstart visas bara "Cannot display this video mode"... (även testat med andra skärmar).

Kommer helt enkelt inte längre än så. Inget BIOS, ingenting... :'(  Har svenskt XP Home.

Någon som vet hur man kan gå till väga nu?

Tacksam för all hjälp!

/verk

Ämnet redigerat av Mickilina, har förtydligat ämnet/rubriken

Link to comment
Share on other sites

Eftersom du inte skriver varken vilken bildskärm eller dator du har... så blir det till att gissa.

Det är skärmen som uppger detta problem när den inte känner igen de signaler den får.

Prova att antingen byta uttag på grafikkortet (om det går).

Om du inte ens får upp den normala uppstartstexten eller kan trycka <delete> / <F12> / <F8>

för att stoppa i uppstarten så kan detta vara ett hårdvarufel som inte har med SP3-uppdateringen att göra.

Link to comment
Share on other sites

Jag ska testa det du tipsar om ang grafikkortet.

Beklagar den knappa informationen beträffande vad burken rullar på, vet faktiskt inte i detalj...

det lilla jag vet om den är att det är Windows XP Home, AMD Athlon64 4000+, 2 GB internminne, GeForce 7600 GT 512MB i den. Bildkärmar har jag provat 3 st + TV...

Det lutar då åt att det är det senare du skriver - hårdvarurelaterat.

Det konstiga dock är, då jag haft frågan ute även på annat håll, att även andra har drabbats av samma sak i samband med omstart av installationen.

Från en fullt fungerande dator ena stunden, till en - just efter installationen av SP3 - svart skärm efter omstarten... (och nej, dessa har inte haft samma grafikkort eller hårdvara i övrigt).

Jag får forska vidare och låter meddela mig om det blir fason på eländet.

Tack för att du tog dig tid och svarade!  :)

/verk

Link to comment
Share on other sites

Andra här i forumet som haft problem med SP3, har haft blåskärm men kunnat starta i Felsäkert läge

och åtgärdat Register/Tjänster -fel.

Windows är ju inte ens med i sammanhanget förrän den sedvanliga start diagnostiken (eller boot-skärmen) visats.

Ett liknande fel...? :-

http://www.alltomxp.se/forum/index.php?top...773.0;topicseen

Link to comment
Share on other sites

Önskar att jag kom så långt som till en blåskärm...  :(

Nej, inte direkt... jag kommer ju ingenstans överhuvudtaget. Jag har inte i samband med det här problemet hållit på med någon formatering eller ominstallation av Windows eller så... utan det blev så här efter den automatiska uppdateringen när datorn skulle startas om.

/verk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...