Jump to content

Problem med ATI Radeon 9800 efter installation av SP3


Dizzie71

Recommended Posts

Hej

Installerade sp3 på min xp home dator. Efter omstart hittas inte mitt grafikkort ATI Radeon 9800 pro. Jag avinstallerar sp3, men efter omstart hittas inte grafikkortet då heller. Har försökt installera senaste drivarna till kortet, men installationen avbryts efter ett tag eftersom programmet inte hittar något kort. Vid installation av sp3 kan den inte installera ATAPI.SYS, vilket verkar bero på att jag har Alcohol installerat på datorn. Den andra förändringen jag märkt om jag är inne och kollar i Enhetshanteraren är att det är ett gult utropstecken vid "VIA CPU to AGP2.0/AGP3.0 Controller". Om det kan vara någon ledtråd?

Link to comment
Share on other sites

Den andra förändringen jag märkt om jag är inne och kollar i Enhetshanteraren är att det är ett gult utropstecken vid "VIA CPU to AGP2.0/AGP3.0 Controller". Om det kan vara någon ledtråd?

Jo där är problemet... Ditt grafikkort sitter i en AGP-hållare och denna saknar giltig drivrutin.

Du kan börja med att dubbelklicka upp enheten och under fliken Drivrutin klicka på Uppdatera drivrutin.

Förhoppningsvis hittar datorn en lämplig drivrutin. Även om den säger att drivrutinen inte är certifierad

så godkänner du den ändå.

Hittas ingen passande drivrutin så kan du se om valet "Återställ föregående..." går att köra.

Fungerar inte detta heller så går vi till moderkort leverantörens Support-Drivrutin-sida och laddar ner

chipset filen därifrån. Installerar den eller bara vecklar ut den så du kan peka ut den via Uppdatera drivrutin.

Link to comment
Share on other sites

Nej jag använder inte IE7. Anledningen är att jag inte kommer åt en hel del sidor då, tex att logga in på min Hotmail eller bank, en del forum samt själva windows update, och diverse andra sidor. Det verkar mao vara säkra sidor som inte funkar, och sidor som slutar på .aspx (jag kan ha fel på denna punkt). När man installerar tillbaka till 6:an fungerar alla sidor igen. Kan du lösa det oxå, är du veckans hjälte...

Link to comment
Share on other sites

Windows Update är en Microsoft produkt och de kräver via småtricks att man använder deras webläsare.

Detta med "MAC -dator" har jag sett tidigare men idag får jag bara detta om man kör Firefox webläsaren:

Tack för att du visat intresse för att hämta uppdateringar från vår webbplats!

Du måste använda Internet Explorer version 5 eller senare om du vill använda webbplatsen.

Gå till webbplatsen Internet Explorer Downloads om du vill uppgradera till den senaste versionen av webbläsaren.

Om du föredrar att använda en annan webbläsare kan du hämta uppdateringar från Microsoft Download Center.

...

Har du testat att återställa standard inställningarna i IE7 som jag nämnde i förra inlägget ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...