Jump to content

[LÖST] Nedsatt funktionalitetsläge trots äkta licens


EnTillAxel

Recommended Posts

Hej på er - Har problem med mitt Windows Vista. När jag startade datorn imorse (för en halvtimme sedan ungefär) hävdade programmet att det inte är äkta, alltså att det är warez-at, vilket det såklart inte är. Köpte datorn lagligt med medföljande (redan installerat) Vista Home Premium för ett par veckor sedan, och jag kan inte tänka mig att det skulle vara någon form av trial-variant på operativsystemet.

Hursomhelst; igår kväll installerade datorn några uppdateringar åt mig i samband med att jag stängde av den, snällt nog, och nu kan jag inte starta datorn. Eller jag kan starta den, men den går in i 'nedsatt funktionalitetsläge'. Den hänvisar till att WGA-programmet (Windows Genuine Advantage) identifierar mitt Vista som "icke-äkta".

Det enda jag kan tänka mig att den snappade upp är att jag igår installerade Office-paketet (enterprise blue edition) inte så lagligt, och Microsoft passade på att ogiltigförklara mitt Vista samtidigt.

Det här är ju minst sagt kasst, jag kan just nu inte göra mycket mer än att använda Firefox och köpa en produktnyckel. Har någon varit med om samma problem? Vet hur jag övertalar WGA-programmet om att det faktiskt är äkta?

Oerhört tacksam för svar.

Link to comment
Share on other sites

Det kan möjligen inte vara så att den du köpte datorn från har aktiverat Vista i en annan burk nu !?

Har du OEM license ettikett baktill eller originalskiva till datorn ?

Alla Vista installationer har 30 dagars Trial... innan Windows måste Aktiveras. Överskridere man denna tid

så stympas funktionaliteten avsevärt...

Man kan regenerera licensieringen så man får ytterligare 30 dagar på sig. Starta CMD.EXE med högerklick

och "Kör som Administratör".  Skriv sedan in kommandot:   cscript slmgr.vbs /rearm

På så vis får du 30 dagar till att lösa ditt license problem.

Link to comment
Share on other sites

Tack så mycket för svaren, det visade sig att problemet var rätt lättlöst! Det var förmodligen 30-dagarsgränsen som hade nåtts utan att operativsystemet blivit aktiverat. Fick datorn för ~15 dagar sedan, kan tänka mig att det installerades ~15 dagar innan den skickades iväg. Skrev in produktnyckeln som jag fann under datorn, och aktiverade Vista utan några problem.

Tack igen

*bugar andaktligt med händerna knäppta*

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...