Windows Boot Manager har problem efter att jag testat Linux


Guest al6
 Share

Recommended Posts

Hallå, jag blev lite för ivrig att testa nya Opensuse 11 när jag såg att den hade en installerare man kunde köra från Windows...

Det hela slutade (som alltid med ***** pisslinux) med att min dator bara startade upp med 3 rader text.

Har fixat det nu med DVDn från Vista, men nu har jag 2 val att göra när jag startar datorn; Vista eller Opensuse (som inte funkar).

Så min fråga är hur jag tar bort Opensuse från listan så att mitt Vista startar av sig själv igen, utan att jag behöver trycka enter i listan?

Frivillig disskussion:

Vill även passa på att förmedla mitt missnöje med Ubuntu och Opensuse, som hela tiden, gång på gång fullständigt krashar ner hela datorn ALLTID. Dom jävlarna kan *** inte göra stabila saker!

Har testat alla stora släpp av Ubuntu och Opensuse och Solaris nu ett tag och ALLTID blir jag så missnöjd med skitet! Ingenting fungerar som det ska; om man ska förminska en partition i Ubuntu så hänger hela skiten sig och pajjar hela filsystemet - TACK så jävla mycke!

Solaris däremot som är väldigt likt linux fungerar alltid! Sån enorm skillnad. När dom gör saker så håller det och allt fungerar. Linux är ett jävla påhitt. Solaris äger ju linux på exakt allt om man vill vara "opensourcare".

Link to comment
Share on other sites

Jag kollade upp att jag skulle ändra med bcdedit som finns i Windows, men där såg jag bara ett OS, samma sak i det här EasyBCD.

När jag startar så står det Windows Boot Manager längst upp och så kan jag välja mellan

Windows Vista blablab

opensuse 11 bla bla

Men som sagt hittar jag inget spår av Opensuse med detta verktyget...?

Link to comment
Share on other sites

Då är det väl fortfarande inte Vista's bootmgr som ligger först/bestämmer.

Vi hade ett liknande fall då ntldr och massa filer låg under C: efter försök till dualboot men Win2000.

Där togs alla nt-filerna bort och endast bootmgr och den viktiga foldern Boot var kvar.

Då var det åter den vanliga Vista-starten som kom fram igen.

Link to comment
Share on other sites

Hittade felet - C:/boot.inf innehöll några rader om OpenSuse så jag tog bort hela filen och nu funkar det som innan.

Tack för förslagen ändå, jag har lärt mig att fixa svåra fall av uppstartsfel nu :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share