Firefox 3 är extremt segt att starta


Sparky
 Share

Recommended Posts

Jaa nu är de såhär att mitt firefox 3 är extremt seeg på att starta! jag trycker på ikonen sen kan de ta mellan 5sek-30sek för den att öppna ett fönster! sen när den väl är igång så funkar de prima! men stör mig på tiden de tar! hinner starta WMP 11 flera gånger innan ff ens startat! någon som har några ideer? Ska iväg nu en sväng, så tänkte ta och diskfragmentera medans jag är borta!

Link to comment
Share on other sites

Men bara för att se om det är FF3 start eller Google web-laddning som tar tid så sätt Startsidan till TOM.

Själva FF3 -programmet är ju extremt litet så det är antingen Startsidans uppkoppling som tar tid eller

något Tillägg som segar upp det hela (kanske även det via Internet uppkoppling)

När det gäller Tilläggen så kan du ju tillfälligt Inaktivera dem alla så du får en ren FF3 uppstart.

Link to comment
Share on other sites

Guest DimensionX

Kan mycket väl vara tilläggen som slöar upp det. Stäng av några stycken och se om det går snabbare att starta upp. ;)

(det gjorde det hos mig)

Link to comment
Share on other sites

Guest DimensionX
Har inga tillägg! men kan testa att setta startsidan på tom! tvivilar dock på att de är de som är felet! då allt har funkat prima innan!

Tror inte jag heller faktiskt, Google brukar vara blixtsnabb att starta. Kan något ha hänt med din FF3 tro? För så långsamt skall det definitivt inte starta.

Link to comment
Share on other sites

Hittade faktiskt en trojan som jag tog bort! startade om datorn och får ett felmeddelande! undra om de kunde vara trojanen som ställde till de! just nu funkar ff3 snabbt iaf! men de kan bero på att jag presic startat om såklart!

De gick inte att läsa in en dll fil! just nu märker jag inget direkt problem! men de kanske kommer!?

http://img167.imageshack.us/img167/2159/dlluc1.jpg

Link to comment
Share on other sites

Guest DimensionX
Hittade faktiskt en trojan som jag tog bort! startade om datorn och får ett felmeddelande! undra om de kunde vara trojanen som ställde till de! just nu funkar ff3 snabbt iaf! men de kan bero på att jag presic startat om såklart!

De gick inte att läsa in en dll fil! just nu märker jag inget direkt problem! men de kanske kommer!?

http://img167.imageshack.us/img167/2159/dlluc1.jpg

Kan ha varit det som ställde till det. DLL filen är nog en rest från trojanen och kommer försvinna när du bootat om.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share