Jump to content

Problem med Windows Movie Maker


gren81
 Share

Recommended Posts

Hej,

jag har ett problem när jag redigerar film med Windows Movie Maker, plötsligt så svarar inte programmet och allt programmet hänger sig. (detta speciellt när jag importerar nya klipp)

"Com surrogate har slutat fungera" dyker upp och programmet hänger sig....

Jag har en ganska ny laptop med Windows Vista och har kört alla rekommenderade uppdateringar.

Någon som vet vad detta kan bero på?

Link to comment
Share on other sites

Använd inte 'Visa Miniatyrer' i visningen av mappar.

Antagligen har du Nero installerat också, det tycks som den har problem med det.

Starta Utforskaren och Högerklicka på nåt tomt ställe i en mapp i högra fönstret, välj View/Visning (vaddetnuheterpåsvenska), och ändra där.

Det där får du göra i ALLA mappar som berörs, eller när du gjort det i en mapp, så går du upp till menyn, >>Verktyg>FolderOptions>Visa>ApplyToAllFolders, översätta får du göra själv ....   ;D

(Tror det heter 'Använd i alla mappar')

/LbL!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...