Touchpad fungerar inte


evopower
 Share

Recommended Posts

Hej. Jag har ett litet problem med syrrans laptop. Nu är det så att touchpaden inte vill fungera. Min syster spelade ett spel och så när skulle sluta spela och stänga av datorn så slutade touchpaden att fungera. Den slutade fungera efter att hon hade avslutat spelet och skulle stänga av datorn, då slutade touchpaden fungera. Sen testade vi att starta om datorn för att se om det kanske löste sig men utan någon framgång. Har testat allt möjligt, uppdatera drivrutinerna, avinstallera drivrutinerna och sedan installera dom igen, ominstallera vistan, installera xp. men utan någon framgång. Något som är väldigt mystiskt är att den fungerar då jag under installationen av vistan och likaså xp men när man sedan ska konfigurera vistan med språk för tangentbord och det så fungerar den inte. Jag kan inte komma på vad som kan vara orsaken till problemet för hårdvaran(själva touchpaden) verkar fungera finfint under installationen men när man sedan ska konfigurera vistan till exempel så fungerar den inte alls. någon som vet vad som kan vara orsaken till problemet och hur man kan åtgärda det? är väldigt tacksam för alla svar jag kan få. datorn är en Toshiba Satellite A300D liksom min laptop.

Link to comment
Share on other sites

Hej. Jag har ett litet problem med syrrans laptop. Nu är det så att touchpaden inte vill fungera. Min syster spelade ett spel och så när skulle sluta spela och stänga av datorn så slutade touchpaden att fungera. Den slutade fungera efter att hon hade avslutat spelet och skulle stänga av datorn, då slutade touchpaden fungera. Sen testade vi att starta om datorn för att se om det kanske löste sig men utan någon framgång. Har testat allt möjligt, uppdatera drivrutinerna, avinstallera drivrutinerna och sedan installera dom igen, ominstallera vistan, installera xp. men utan någon framgång. Något som är väldigt mystiskt är att den fungerar då jag under installationen av vistan och likaså xp men när man sedan ska konfigurera vistan med språk för tangentbord och det så fungerar den inte. Jag kan inte komma på vad som kan vara orsaken till problemet för hårdvaran(själva touchpaden) verkar fungera finfint under installationen men när man sedan ska konfigurera vistan till exempel så fungerar den inte alls. någon som vet vad som kan vara orsaken till problemet och hur man kan åtgärda det? är väldigt tacksam för alla svar jag kan få. datorn är en Toshiba Satellite A300D liksom min laptop.

Funkar kortläsare och fingeravtrycks grejen som dom ska? eller e dom oxå döda?

Samt är det en svensk dator (menad för svensk marknad med svenskt tangentbord osv) och är pekplattan av märket Synaptics eller Alps Electronic? och har du vista 64 eller 32?

Link to comment
Share on other sites

Funkar kortläsare och fingeravtrycks grejen som dom ska? eller e dom oxå döda?

Samt är det en svensk dator (menad för svensk marknad med svenskt tangentbord osv) och är pekplattan av märket Synaptics eller Alps Electronic? och har du vista 64 eller 32?

kortläsaren vet jag inte för vi har alldrig använt den men det bör ju funka. någon fingeravtrycksläsare finns inte. ja det är en svensk dator. touchpaden är av märket alps och vista 32-bit. ett tips, kolla på specifikationerna i signaturen. det är exakt samma modell som min. alltså samma komponenter, mm i den.

Link to comment
Share on other sites

kortläsaren vet jag inte för vi har alldrig använt den men det bör ju funka. någon fingeravtrycksläsare finns inte. ja det är en svensk dator. touchpaden är av märket alps och vista 32-bit. ett tips, kolla på specifikationerna i signaturen. det är exakt samma modell som min. alltså samma komponenter, mm i den.

det va det jag gjorde.. men en 300 15C kan ha olika pekdon osv beroende på när den tillverkades vart den skulle säljas osv.

Men hur som du har antagligen redan testat toshibas egna drivare eller är det någon generisk touchpad drivare du använder?

Sen har jag "hört" att ibland kan det vara känsligt om de olika komponenterna i tex laptopen styrs av någon övergripande programvara ala "utility center" så för att va helt hundra dra ner hela den packen när du instalerat för att utesluta sånt.

Det skulle innebära att full funktion ibland ej uppnås trots att alla drivare är närvarande och korekt.. men jag vet faktiskt inte.

Link to comment
Share on other sites

det va det jag gjorde.. men en 300 15C kan ha olika pekdon osv beroende på när den tillverkades vart den skulle säljas osv.

Men hur som du har antagligen redan testat toshibas egna drivare eller är det någon generisk touchpad drivare du använder?

Sen har jag "hört" att ibland kan det vara känsligt om de olika komponenterna i tex laptopen styrs av någon övergripande programvara ala "utility center" så för att va helt hundra dra ner hela den packen när du instalerat för att utesluta sånt.

Det skulle innebära att full funktion ibland ej uppnås trots att alla drivare är närvarande och korekt.. men jag vet faktiskt inte.

jag använder ju alps egna drivare. och dom är ju förinstallerade när vistan installeras. installationen av dom drivarna är ju inbakade i recoverydiskens installationsprogram. testade ju som sagt också med xp och hade då tankat ner alps drivare för xpm installerade dom och startade om men det fungerade ändå inte

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share