Andrea ADI Filters Service


izon
 Share

Recommended Posts

På min bärbara dator hade jag problem med att ljudet stängde av sig själv med jämna mellanrum.

Ikonen nere i högra hörnet för högtalare var ej avaktiverd enligt gui. Men knappen på dator lös och inget ljud spelades längre.

Tryckte jag på knappen på datorn så ändrade gui till att ljudet var avaktiverat och knappen på datorn lös fortfarande.

Tryckte jag däremot en gång till fick jag tillbaka ljudet och allt såg korrekt ut.

Efter några minuter hände samma sak igen.

Detta problem uppstod efter att jag installerat om datorn till RC'n i betan build 7000 hade jag ej några problem.

Idag stängde jag av en process som hette Andrea ADI Filters Service. Har för mig att det stod något om att det var till för BT tjänster för vissa enheter dvs ingen standard Windows komponent. Och nu uppstår inte problemet längre.

Någon som vet något utförligare om denna process?

Link to comment
Share on other sites

Guest Malou

Hej izon!

Verkar som att Andrea ADI Filters Service har med något ljudkort att göra.

Har du provat med att uppdatera drivruterna för det?

Kan även vara en elaking beroende på var den ligger någonstans i systemet.

MVH/Malou

Link to comment
Share on other sites

Ingen uppdatering enligt windows update, ingen uppdatering enligt enhetshanteraren för ljudkortet.

Inga uppdateringa nödvändiga för hela datorn enligt Driveragent.

Finns det någon uppdateringstjänst som ni rekommenderar?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share