Counter Strike 1.6 server problem


mattish92
 Share

Recommended Posts

Tjenare

Jag har som sagt fått lite problem med servern. På senare tid har servern inte fungerat online, d.v.s. den går ej att ansluta till för andra spelare. Jag undrar vad det kan vara som blockerar. I hemmet sitter jag på en vanliga lina in till bredbandets lilla internetbox.

Det fungerade förr, men inte nu. Finns det någon som kanske kan lägga några visa ord så min server kan hitta sin plats på listan igen?

Mycket tacksamt

//Martin

Link to comment
Share on other sites

Du kör HLDS på Windows eller och om någon försöker ansluta från nätet/connecta till IP får dem dialogen om only C-class?

hlds.exe -game cstrike -secure ?

testa lägga till följande

-sv_lan 0

-ip xxx.xxx.xxx.xxx <- ditt ip

-port xxxxx <- vanligtvis 27015

Utgår ifrån att du inte ändat nätverket eller uppkopplingen sedan sist, samt att brandvägg och likande är oförändrat.

Edit: kom på att du kör via steam va?

Edited by si3rra
Link to comment
Share on other sites

Du kör HLDS på Windows eller och om någon försöker ansluta från nätet/connecta till IP får dem dialogen om only C-class?

hlds.exe -game cstrike -secure ?

testa lägga till följande

-sv_lan 0

-ip xxx.xxx.xxx.xxx <- ditt ip

-port xxxxx <- vanligtvis 27015

Utgår ifrån att du inte ändat nätverket eller uppkopplingen sedan sist, samt att brandvägg och likande är oförändrat.

Edit: kom på att du kör via steam va?

Jag kör via steam. Ej ändrat något sedan förr, dock finns det 2 andra datorer på nätverket.

/Martin

EDIT: Ursäkta, men var ska jag skriva in detta du visade? Får "192.168.0.2:27016" som ip nu. Borde inte vara 192. right?

Link to comment
Share on other sites

Vad händer om någon från nätet försöker ansluta till din server?

enklast genom att skriva connect ip-nummer i console

Man kan inte connecta till den. IPn svarar inte.

quote/

har du servern på en dedicated då? Kontakta isåfall företaget som har servern. Måste vara fel på serversidan..

quote/

Det är jag som har servern, inget företag inblandat.

quote/

har det funkat tidigare?

har du kollat så att du öppnat rätt portar i router om du har en

quote/

Ja det fungerade innan, det är det som får mig och undra. Jag brukade även kunna lägga upp en "new game" server via CS och skriva in sv_lan 0. Men allt detta har slutat fungera.

Router är jag mycket osäker på. Vi har en bredbandsbolaget 24mbit dosa, ingen router kopplat.

Hade så gärna velat få igång servern, var länge sedan nu.

//Martin

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share