Jump to content

påtvingad ange inloggningsinformation flertal gånger


TommyS
 Share

Recommended Posts

Halloj !

Efter uppgradering Vista till Win7 har följande problem uppstått

Vid anslutning till web-server för att där öppna ett Offic2007-dokument ( Word / Excel ) blir jag av Word påtvingad att ange inloggningsinformation till https:servern 4ggr innan jag kommer åt dokumentet i Word. Problemet fanns tidigare i Vista och adresserades bla med "hotfix" + registereditering , beskrivet i MS Article KB943280 som finns här http://support.microsoft.com/kb/943280

Enligt infon där är detta fixat i senare versioner av Vista, men verkar så inte vara fallet i Windows7

Jag hittar ingen annan info om problematiken i Windows7, så därför hoppas jag på att någon mer än jag har råkat ut för detta och har en "lösning" / "temporary fix"

PS! Hittade på webben att man kan delvis komma ifrån problemet om man gör "Avbryt" vid 1:a extra inloggningen (man får då bara 1 extra inloggning)

PS2! Har testat med "Firefox" och där går det helt utan problem

Tommy

Link to comment
Share on other sites

Hallloj "Stenis"

Tack för ditt inlägg!

Siten ligger inte på Intranätet ( https:// )

Har lagt in denna adress som tillförlitlig plats

Hjälper inte att lägga in värdet i registret, du måste installera "HotFixen/PTF:en" för att detta värde skall åberopas (tolkar jag det som i alla fall)

OK att ladda hem "Hotfixen", men går ej att installera (inte för denna version sägs det när man försöker installera den)

Mvh Tommy

Link to comment
Share on other sites

Koden I Windows ärvs från Vista och den nödvändiga koden skall därmed finnas med i Windows 7. Du måste lägga in sajten i "Lokalt intranät"-zonen, Internetalternativ - Säkerhet - Lokalt intranät - Platser - Avancerat. Efter det bör det fungera bättre då du ska loggas in automatiskt.

Link to comment
Share on other sites

Stenis !

Tyvärr det blir samma problematiki när siten läggs in i Säkerhet Intranät (som du skriver)

Får en fråga om jag vill flytta siten till LokaltIntranät isf Tillförlitliga platser där den fanns, och den svarar jag ja på

Det måste vara något annat som strular...........

PS! Firefox funkar hur smidigt som helst, men vill helst fortsätta använda IE8

Hoppas du har några mer tips !!!!!!

Mvh Tommy

Link to comment
Share on other sites

lite kompletterande info

detta gjorde jag för att försöka förvissa mej om att det är/var ett Win7 + IE8 + MSoff2007 problem

Rena/nya Windows och MS Office-installationer gjorts för varje miljö och använts för varje test

Gemensamt för alla tester är att "https://xxx.yyyy.zz" angetts som "tillförlitlig plats" i InternetExplorer

miljö: WindowsXP + MS-Off2003 + IE7/IE8 = fungerar

WindowsXP + MS-Off2007 + IE7/IE8=fungerar

Windows VistaX86 + MS-Off2003 + IE8 = fungerar

Windows VistaX86 + MS-Off2007 + IE8 = fungerar

Windows7 + MS-Off2007 + IE8 = kräver 4 extra angivelser (totalt 5st) av lösenord för varje dokument som skall visas, därefter OK

Ev. orsak ? : säkerhetskoncept för Windows7 omarbetat jämfört med tidigare OP-systemmiljöer ???????????????

Temporär fix: gör "avbryt" isf "OK" i första extra inloggningen så blir det bara 1 ytterligare inloggning ??????????? (stort ?:tecken)

Temporär fix2: använd "Firefox" isf "IE8" så går allt problemfritt

noterbart är även att den registerändring som angavs i article MS943280 inte gjordes i Vista-miljön, men ändå inga problem

tommy

Link to comment
Share on other sites

Hallå igen !

I dag på morronen beslöt jag mig för att göra en ny test , då jag insåg att jag hade missat kombinationen

Windows7 + MSoff2003 + IE8 (se tidigare inlägg i tråden)

Deinstallerade MSoff2007 och installerade MSoff2003 i Windows7-maskinen

Startade IE, loggade in på https-servern, "klickade" på Word-dokumentet , och NU FUNKAR DET SOM DET SKA !!!!!!!!!!!!!

Ännu mer övertygad nu om att det är MSoff2007-problematik i Windows7 (enbart då det funkar i Vista + XP ) och att det inte är IE8 som behöver andra parametrar !

Ingen av er som gjort ungefär samma sak som jag i Win7+MSoff2007 miljö ????

Tommy

Link to comment
Share on other sites

Börjar blir mer och mer intressant!

Jag antar att du har testat med Office 2007 fullt patchat med SP2 och alla patchar på din Windows 7-maskin? Värt att testa är även senaste "samlingsuppdateringen" för Office 2007, med patchar som släppts sedan SP2 lanserades, se http://support.microsoft.com/kb/980427 för mer info!

Link to comment
Share on other sites

Intressant o intressant, något mer frustrerande tycker jag.

tack för tipset

ja Win7 + MSoff2007 är "up to date"

la in de 4st hotfixar som jag kan koppla till Word eller OfficeCore ( i den länken du skickade)

978398, 979375, 980210, 980211 (4 st)

tömde alla workareor (cookies, m.m)

startade om PCn

Tyvärr blev jag inte förvånad/överraskad

"The same problems as before" !!!!!!!!!!!!!!!!!!!!!!!!

4 extra inloggningar + 1 riktig

om "Avbryt" i 1:a inloggning blir det bara 1 riktig efter detta

Tommy

Link to comment
Share on other sites

Bara för att stilla "nyfikenheten" !

så la jag in "MSoff2010" betaversionen i en av mina testburkar (och ersatte där MSoff2007)

tyvärr upplever jag "betan" som svajig, och den startar ibland inte upp som den ska.

och tyvärr så strular den ihop ganska rejält när jag försöker läsa ".doc" via en https-server

PCn hänger sig och ingen Word kommer upp, enda möjlighet är avbryta mha aktivitetshanteraren och vid något tillfälle även "PowerOff" via knappen på burken

summan av kardemumman, "betan" får nog ligga till sig ett tag för min del

tommy

Link to comment
Share on other sites

Nu vet jag inte vad jag skall tro på !!

I testmaskinen där jag hade installerat beta "MSoff2010" , återinstallerade jag "MSoff2007" efter att jag tagit bort Office2010

på något sätt i samband med detta så hade filändelsen .doc inte blivit kopplat till något program.

Detta visste jag inte förrän jag provade med att komma åt .doc-dokument vis htttps-länken

för att se om det var "samma läge" som innan.

Då hände följande:

När .doc-filen skulle hämtas så sa Win7 att den inte visste vilket pgm som skulle startas

Markerade då att "MSoff2007-word" skulle användas

OCH SEDAN ÖPPNADES dokumentet UTAN INLOGGNINGAR !!!!!!!!!!!!!!!!!!????????????????

testade sedan igen (och nu var ju .doc kopplat till Word ) och nu var det samma problem som tidigare

vet någon hur man får bort kopplingen i Win7 ?

jag kommer bara åt att ändra vilket program, men kan inte markera att det inte skall vara någon koppling till något program

jag vill förvissa mig om att det inte bara var en tillfällighet !!!!!!!!!!!!!!!!!!!!!!!

Tommy

Link to comment
Share on other sites

Med en lätt "rodnad" på kinderna måste jag tyvärr åter konstatera att det vanligaste felet med Datorerna är "skräp mellan tangenbord och stol" !

"MSoff2010-beta" fick orättvis kritik av undertecknad vid test/utvärdering för att se om felet med "4-faldiga inloggningskrav" kvarstod även i denna version.

Hade nog inte läst på ordentligt innan installation och förutsatte att MSoff2007 blev avinstallerat/ersatt av MS2010 vid install.

Så var nu inte fallet och detta upptäckte jag efter att MSoff2010 var installerat. Jag tag då bort MSoff2007, men missade att 2010-produkten ju egentligen

inte var helt installerad, utan den fortsatte att i "background" installera fler komponenter.

Detta blev nog en "missmash" som inte 2010 riktigt klarade av.

Nåväl när jag kommit på detta, så backade jag en kopia av testmiljön och installerade "MSoff2010" enligt regelboken.

Nu var det helt andra förutsättningar och allting fungerade som det skulle..

Ja med detta menar jag då att "MSoff2010" inte har några problem med krav på extra inloggningar.

Alltså medvetet eller omedvetet har tidigare problematik försvunnit/rättats till i den nya versionen.

Så vad är kontentan, vad göra ?

Win7 + MSoff2007 har problem med krav på flerfaldiga inloggnar = JA

Win7 + MSoff2010 har inte detta problem = JA

Försöka få MS att titta på detta problem och rätta till det ?

"Hanka sig fram" genom att göra "Avbryt" vid första extyra inloggningen ?

Använda "Firefox" ?

Någon åsikt ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...