Windows 7 osams med blu-raybrännare


Gepe
 Share

Recommended Posts

Nu hade jag bestämt mig för att installera Windows 7 home premium på en dator där jag sedan tidigare har windows XP. Hade tidigare provat Windows 7 beta utan problem.

Jag körde installationsskivan och "so far so good". När jag sedan startade windows 7 så var det mer segt än sirap. Det tog ca 5 minuter att få igång det. :angry:

Jag trodde först att det berodde på att jag kör windows xp på en annan partition. Avinstallerade det och installerade om Windows 7 på ren dator. Ingen skillnad.

Jag började misstänka hårdvaruproblem. Kopplade loss kablarna till blu-raybrännaren jag skaffat för ett par månader sedan. Nu började det hända saker.

Windows 7 började fungera som det ska.

Ajdå Windows 7 gillade inte brännaren. Jag trodde jag skulle få lov att dumpa den. Jag började flytta om kablarna från brännaren och hårddiskarna på anslutningarna till moderkortet.

Plötsligt funkade allt. :P

Brännaren heter: LG BH08N/LS20.

Link to comment
Share on other sites

Nu hade jag bestämt mig för att installera Windows 7 home premium på en dator där jag sedan tidigare har windows XP. Hade tidigare provat Windows 7 beta utan problem.

Jag körde installationsskivan och "so far so good". När jag sedan startade windows 7 så var det mer segt än sirap. Det tog ca 5 minuter att få igång det. angry.gif

Jag trodde först att det berodde på att jag kör windows xp på en annan partition. Avinstallerade det och installerade om Windows 7 på ren dator. Ingen skillnad.

Jag började misstänka hårdvaruproblem. Kopplade loss kablarna till blu-raybrännaren jag skaffat för ett par månader sedan. Nu började det hända saker.

Windows 7 började fungera som det ska.

Ajdå Windows 7 gillade inte brännaren. Jag trodde jag skulle få lov att dumpa den. Jag började flytta om kablarna från brännaren och hårddiskarna på anslutningarna till moderkortet.

Plötsligt funkade allt. tongue.gif

Brännaren heter: LG BH08N/LS20.

Hej

1. Uppdatera Firmware

2. Det finns bugg mellan Windows 7 och BR

http://support.micro....com/kb/977015/

http://support.microsoft.com/hotfix/KBHotfix.aspx?kbnum=977015&kbln=en-us

http://support.micro....com/kb/978526/

http://support.microsoft.com/hotfix/KBHotfix.aspx?kbnum=978526&kbln=en-us

Edited by Manneman
Forumreglerna Att skriva med Caps Lock uppfattas som högljutt ;-)
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share