Jump to content

Windows 7 ser SSD som SCSI


Crille99

Recommended Posts

Hej!

Har ett jobbigt problem som det står ytterst lite om på nätet.

Jag kör en HTPC med asus AT3IONT - Deluxe (moderkort).

Köpte till en SSD disk (Intel 320)l. Detta är tänkt vara min enda HDD och den kör jag OS på också.

Nu är det så att bios hittar den riktiga SSD disken, men Windows installerar den som en SCSI hårddisk.i något annat namn.

Detta är min första SSD disk så jag vet inte exakt hur snabba dom ska vara men det känns inte som att det är maximalt. Alla pratar om att allting är "Instant" när man öppnar program och webbläsare men det är det inte för mig iaf.

Bios står i AHCI läge,

HDD är inkopplad på SATA1 ingången.

Intel´s SSD Toolbox programvara listar HDD´n som" unknown".

Har testat avinstallera Windows standard drivrutin för hårddisken för att starta om och installera igen men problemet kvarstår.

Vad mer kan man göra? wacko.png

Tacksam för alla svar!

Link to comment
Share on other sites

Jo jag kollade igenom Sweclockers tråd om det här när jag installerade min SSD

http://www.sweclocke...ngstrad-om-ssd/

Är AHCI aktiverat i Windows ?

Gå ned till Change from IDE to AHCI Mode after Installation

http://www.ocztechno...weaks-Utilities

Sen den eviga frågan om BIOS version ?

http://support.asus....HWm73RqE6MCmCtw

Jag kör sedan med den här drivaren....osäker hur det är med ditt MB och vilka chips som finns där ??

http://downloadcente...oadType=Drivers

Snabbt är det iaf.... :)

Edited by plun
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...