Jump to content

hårddisk problem (tror jag)


arnada
 Share

Recommended Posts

Hejsan jag har ett mycket irriterande problem, vet inte riktigt hur jag ska börja förklara men jag gör ett försök. För nån månad sen köpte jag och min kompis en likadan Seagate Baracuda 300gb, 7200.7, 16mb cache. Och jag tänkte det blir ju en alledeles utmärkt spel hårddisk så jag installera alla spel som jag brukar spela på den hårddisken, men ack. Spelen laggar något fuktansvärt. Går absolut inte spela.

Först trodde jag det var grafikkortet så jag bytade mitt Radeon 9600XT kort mot ett Geforce 6600GT kort. (hade det liggandes) Men det blev ingen skillnad. Jag är nästan säker på att det är hårddisken för det laggar lika mycke när jag kör med performance inställningar som när jag kör quality inställningar i spel.

Lite pc spec:

Moderkort P4P800

Cpu: P4 3ghz

Ram: 1024mb

Grafikkort: nVidia Geforce 6600GT

Ja just det, det finns ju en sk. "raid" på moderkortet också, den gröna som man kan köra med en vanlig IDE kabel, just nu kör jag spel hårddisken ensam på den. Men har även provat koppla in den vanligt. Jag vet inte om min kompis har samma problem men han lägger annat på sin disk.

Hårddisken brukar ju inte tugga när man spelar, bara när det laddar typ, Barracudan tuggar extremt mycket hela tiden, och ju längre man spelar ju segar blir det.

Tacksam för all hjälp jag kan få, ett mycket irriterande problem  ;D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...