Jump to content

Vista lagg


ekenberg
 Share

Recommended Posts

Hej jag har en Fujitsu siemens amilo m4438 med följande prestanda:

och det laggar i vista.

2ghz (ej dual core)

2048 mb ram ddr2 667mhz

80gb hd 5200rpm

256mb dedikerat grafikkort.

Jag tycker att det borde räcka men vill ha det undersökt av er.

Får 6 i totalt betyg.

Musen hackar och musik, filmer hackar. jag har home premium.

Vista i övrigt är snabbt, alltså alla andra program, mappar startar blixtsnabbt.

Link to comment
Share on other sites

Det finns knappt att hitta till min dator då den inte är gjord för vista från början.

Det är en bärbar så att hitta drivrutiner är svårt till nått annat än xp home.

Men du tror att felet ligger i dom tidiga drivrutinerna som jag hittade till min laptop?

Får leta igen då

Link to comment
Share on other sites

Kollat efter drivrutiner på Windows Update? Du kan alltid installera de senaste Nvidia-drivrutinerna genom att följa guiden på http://www.alltomxp.se/index.php?option=co...4&Itemid=96, det brode kunna förbättra situationen.

För att fixa nya ljuddrivare skulle jag behöva veta maskinvaruid, hittas i Enhetshanteraren under Egenskaper > Detaljer för ljkudkortet.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...