Utforskaren/IE 7 låser sig.


Recommended Posts

Hej.

De låser sig ideligen. Dessutom verkar Windows att köra systemåterställning titt som tätt vid omstart/efter avstängning som inte fullföljs, utan måste ske manuellt. Mycket enerverande...

Jag misstänker starkt att detta är ett hårdvaruproblem. Därför ställer jag frågan här.

Jag har väldigt många hårddiskar. Misstänker att en av dem är trasig(en gammal SATA-disk, som jag köpte på Clas Ohlson, av alla ställen, för en hel del år sen. Brukar inte köpa såna saker där). Datorn är ett hemmabygge(=självklart för mig). Den har gått som på räls nu i de år som den har varit igång. Men nu är det något som är fel. Det konstiga är att Vista som jag har i samma burk inte krånglar alls. Det är Media Center 2005 som strular. Jag hade tidigare MCE installerat på den hårddisk som jag misstänker är trasig, men nu har jag OS'et installerat på en annan HDD(MCE och Vista är INTE installerade på samma HDD). Det hjälpte dock inte. Problemen är kvar.

Min andra misstanke är att det är moderkortet som det är vajsing med...

Nån som tror något annat/känner igen problemet?

Edit: Har tröttnat. Nytt moderkort/Processor/minnen införskaffade. Asus P5B Deluxe/Intel CoreDuo(1.86 - fanns inte en "storlek större" på lager. Får bli en senare fråga)/Corsair 4GB PC 6400...

Edit igen: Installerat...  ;D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share