Jump to content

Datorn startar bara nästan...


quilty
 Share

Recommended Posts

Hej,

Igår satt jag och lade in filer i ITUNES när programmet låste sig. Programmet  gick inte att stänga ned så till slut startade jag om datorn med rebootknappen på datorn. Men datorn startar inte - dvs jag kommer bara till "startsidan" där det står ASUS A8V-VM och man kan trycka delete eller tab för att ändra konfgurationen men Windows startar inte. Datorn svarar inte heller på vare sig delete eller tab eller andra kortkommandon jag kan komma på.

Har också provat att sätta i XP-skivan men det händer inget heller.

Har någon tips på hur jag kan lösa detta vore jag evigt tacksam.

/Quilty

Link to comment
Share on other sites

1.  I första läget så skall du stänga av datorn med strömbrytaren på baksidan (eller dra ut strömsladden).

    Vänta några minuter och starta upp datorn igen.

2.  Du skriver att du kan och att du inte kan... trycka <delete> ? Vilket är det ?

    Kan du så tryck <Delete> och gå in i BIOS.

    Kontrollera att du ser disken och att den är förvald som boot-disk.

3.  Kan du inte komma in i BIOS så lyssna om du får minnestest-pipet några sekunder efter påslag !

    Får du inget pip så koppla bort ett minne (låt första minnet på plats 0A eller 0B sitta kvar).

    Prova igen och eventuellt skifta minnet som är kvar.

    Om det piper flera gånger så sitter inte minnena på rätt plats eller inte i alls, vilket också är en bra test.

4.  Får du inga pip men processorfläkt och lampor lyser så har du troligast problem med

    nätaggregatet.

Link to comment
Share on other sites

Jag får dock ett (1) minnespip vid start. Ska jag koppla bort ett minne i alla fall?
Tja... det pipet innebär att diagnostiken ansetts gått bra...
bara till "startsidan" där det står ASUS A8V-VM och man kan trycka delete eller tab för att ändra konfgurationen

Får du inget meddelande om att bootdisk saknas eller liknande ?

Prova att koppla bort disk sladden. Nu borde du få felet typ "No boot media...".

Link to comment
Share on other sites

Jag har inget felmeddelande. Uppstartsprocessen bara fryses.

Om jag kopplar bort sladden till disken (hårddisken antar jag) och får detta felmeddelande, ska jag då använda XP-cd:n?

Ja, vi ser om det är disken som får datorn att frysa.

Vi måste först få datorn att bli kontrollerbar via tangentbordet innan det är intressant med CD-boot.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...