Ändra standardvärde för "use default gateway on remote network"?


hsp1
 Share

Recommended Posts

Hej,

Kan man på något vis avaktivera funkisen som är ifylld default på en ny MS VPN koppling, "use default gateway on remote network".  Vi har flera användare som kopplar upp sig via RDP till en server, och sedan gör anslutningar med MS VPN, och varje ny anslutning har denna aktiverad och bryter då all trafik för övriga. Jag har letat i registret men inte hittat något. 

(MS VPN Connection) ->properties->networking->Internet Protocol tcp/ip -> advanced->general

Där ser man den lilla checkboxen som by design är ikryssad.

Vore smutt med en regfix för detta.

Ämnet redigerat av stenis, har förtydligat ämnet/rubriken

Link to comment
Share on other sites

Hej, vi har inga problem med att flera användare kör rdp mot denna server, vi kan köra flera användare och VPN uppkopplingar samtidigt, det är bara när någon gör en ny MS VPN uppkoppling och glömmer eller inte vet att man måste bocka ur "use default gateway on remote network" som det inte funkar. För då använder servern fel gateway och då kan inga andra inom LANet komma åt servern då den kör på en annan gateway.

Link to comment
Share on other sites

Hej, ja, det finns ju säkert en del sätt att lösa det rent praktiskt, med split tunnel, routingtabeller också kanske, men allra smidigaste och enklaste sättet är ju om användarna kommer ihåg att bocka ur boxen.

Sökvägen dit är ju lite krånglig dessutom....

Cisco VPN så måste ju både client och concentrator ha enable LAN access aktiverat,men i MS VPN så räcker det med att klienten klickar ur boxen att använda default gateway on remote network så har man kvar sin  LAN access.

Så jag är lite tveksam till att skicka ut nya routingtabeller till alla klienter eller på servern, Som sagt problemet är inte så stort, hoppas på att det finns en setting i registret som man enkelt kan ändra på så att inte den boxen är ikryssad som defaultvärde vid varje ny Microsoft VPN uppkoppling som görs.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share