Installation av nätverkskort under XP


Recommended Posts

Jag försöker installera ett nätverkskort på min Fujitsu/Siemens Scaleo-P med AMD 64 Athlon 3500+

under Windows XP Home Edition. Nätverkskortet är Dlink DFE-530TX.

Jag installerar först medföljande drivrutin och monterar därefter kortet. Bootar om och hinner precis

upptäcka att det registrerats på Windows hårdvarulista då maskinen fryser. Slår av strömmen (ingen

mjuklandning möjlig i detta läge), slår på igen, maskinen bootar och efter någon minut står allt

stilla igen.

River ut kortet, avinstallerar drivrutinen, installerar den igen och flyttar kortet till ett annat PCI-slot.

Samma resultat, Windows upptäcker kortet men avsomnar efter någon minut.

Exakt samma förlopp inträffade en dag tidigare, då med ett annat kort från ST-lab (Realtek).

som jag då bytte till nuvarande Dlink.

Är detta ett kompatibilitetsproblem mellan NIC:arna (32-bits PCI) och PC:ns 64-bits teknik eller

är det jag som klantar mig (ingen expert på Windows, detta skrivs på en Linux)

undrar Roby, tacksam för svar :o

Ämnet redigerat av stenis, har förtydligat ämnet/rubriken

Ämnet flyttat av stenis

Link to comment
Share on other sites

Jag kan inte se att du gör något fel.

1.  Vad hände med original nätverkskortet ?

2.  Var inte det integrerat på moderkortet ?

3.  Om det är kasst, har du inaktiverat det i BIOS ?

4.  Man kan starta i Felsäker Läge och i Enhetshanteraren avinstallera de nätkort som inte skall vara där.

Link to comment
Share on other sites

Hallå Waxinator och tack för svar!

Som du gissade så finns det en ethernet-port på moderkortet men den tycks ha lagt av i samband med

att jag installerade om XP. Den syns iaf inte i maskinvarulistan. Jag trodde att man kunde ha flera nätverksanslutningar t.ex om man vill göra maskinen till en router oavsett om dom funkar eller ej.

Jag ska följa ditt tips om avaktivering och återkommer med resultat

mvh roby

Link to comment
Share on other sites

Mycket av datorns drivrutiner skall du i första hand hämta från Fujitsu-Siemens support sida.

På så vis får du grunden rätt för ditt moderkort och dess interna delar. Gå dit, ladda ner och installera.

http://www.fujitsu-siemens.se/support/downloads.html

Du kan visst ha flera nätverkskort i datorn. Jag har två på moderkortet och ett extra och jag kör routing

genomgående utan problem.

Link to comment
Share on other sites

Jag antar att ditt tips om avaktivering av defekt ethernetport fortfarande gäller. Jag har pc:n i

felsäkert läge och letar efter något att avaktivera. Det enda nätverksinterfacet är en 1394-port som

fungerar enligt enhetshanteraren men som ju inte är tillämplig här. F.ö. har jag 3 st motherboard resources

som saknar drivrutiner, inte behöver några och är avaktiverade. En skum sak är 'PCI minnesstyrenhet'

där 'drivrutin ej är installerad' med felkod 28. Jag ska kanske kolla med Fujitsu-Siemens vad det kan vara

för enhet

Link to comment
Share on other sites

Jag antar att ditt tips om avaktivering av defekt ethernetport fortfarande gäller. Jag har pc:n i

felsäkert läge och letar efter något att avaktivera.

Du kan inte avvaktivera det i felsäkert som någon sa.

XP kommer att leta upp det som amen i kyrkan. Så... finns det inte, så finns det inte.

Du kan bara avvaktivera det OM XP har hittat det.

I felsäkert läge kan du däremot rensa gamla drivers.

Du kan ofta disabla ditt NIC i BIOS.

Om ditt NIC är kass köp ett PCMCIA -kort

Edit, Stationär? = PCI-kort

fredrik

Link to comment
Share on other sites

:-

Hej

Nu sa någon ju inte att han skulle avaktivera!

utan att avinstallera, det är skillnad det!!

;D ;D

Då blir det ännu värre.. XP letar upp det igen, eller?

Han kan avvaktivera det endast om XP har hittat det.

Varför avvaktivera/avinstallera något som inte finns och ev. är kass?

fredrik

Link to comment
Share on other sites

Jag antar att ditt tips om avaktivering av defekt ethernetport fortfarande gäller.

Nja... det gällde av-installation av nätkort som eventuellt inte borde finnas med eller inte fungerar.

Alltså gammalt nätkort som kommit dit av misstag.

Jag har pc:n i felsäkert läge och letar efter något att avaktivera. Det enda nätverksinterfacet är en

1394-port som fungerar enligt enhetshanteraren men som ju inte är tillämplig här. F.ö. har jag 3 st

motherboard resources som saknar drivrutiner, inte behöver några och är avaktiverade.

Din 1394-port (Firewire) skall vara kvar eftersom ditt moderkort har en sådan port.

De tre resurserna saknar drivrutiner eftersom du inte ännu installerat dem... De skall inte av-aktiveras

utan möjligen av-installeras, så att om de är riktiga enheter så skall de komma upp igen och då få de rätta

drivrutinerna.

Det är därför viktigt att du plockar fram installations-CD'n du fick med datorn, eller laddar mer dessa från

support sidan jag angav. När du sedan har installerat den så skall du höger klicka på de gulmarkerade

enheterna och välja att uppdatera dess drivrutiner.

När du inte längre har några gulmarkerade enheter kvar då fortsätter vi med att få in ditt nätverkskort

om du då fortfarande behöver det.

En skum sak är 'PCI minnesstyrenhet' där 'drivrutin ej är installerad med felkod 28.

Jag ska kanske kolla med Fujitsu-Siemens vad det kan vara för enhet

Alla dessa frågetecken kommer att lösa sig om du tar sakerna i rätt ordning. Man kan inte förutsätta att

alla drivrutiner för din dator finns på den generella Windows-CD'n.

1. Installera Windows

2. Installera Siemens drivrutin-CD,

    alternativt alla förekommande drivrutiner till moderkort m.m. från Siemens supportsida.

3. Installera ytterligare kort om nödvändigt.

Link to comment
Share on other sites

Som någon sagt i den här tråden: Varför avinstallera/avaktivera något som inte finns enligt enhetshanteraren? Varför fungerar inte nätverksKORTET bara för att det eventuellt saknas

drivrutin till en ethernetport som finns på MODERkortet men som försvunnit ur enhetshanteraren

efter ominstallation av XP? Till waxinator: Jag har redan installerat om XP med fujitsu-CD:n och därefter

drivers & utilities-CD:n från samma källa. Då borde väl drivrutiner till befintlig hårdvara ha installerats

utan att högerklicka på gula prylar i enhetshanteraren.

Link to comment
Share on other sites

Jag har redan installerat om XP med fujitsu-CD:n och därefter drivers & utilities-CD:n från samma källa.

Då borde väl drivrutiner till befintlig hårdvara ha installerats utan att högerklicka på gula prylar i enhetshanteraren.

Jag förutsätter nu att skivorna är original till din dator och moderkort.

Gula frågetecken betyder oftast att något chip på ditt moderkort inte har hittat sin drivrutin ännu.

Innan detta är löst kommer inte t.ex. PCI-enheter eller annat att fungera som tänkt.

Du kan fortfarande fått gula frågetecken eftersom Windows i första steget redan misslyckats med att finna

drivrutiner till dem.

Efter andra steget då du installerat drivrutin-CD'n så kan du behöva påpeka detta för dem genom att högerklicka

dem och be dem kolla efter drivdutinerna igen (Updatera ...).

Vissa drivrutiner kan behöva pekas ut manuellt genom att välja att drivrutinen redan finns i datorn och att du

kommer att peka ut vad de ligger och vilka de är... Du kan då ha drivrutin-CD'n i och manuellt Bläddra...

till lämplig katalog och .inf -fil på skivan.

Link to comment
Share on other sites

Kanske dags att byta tråd!

Jag har nu läst in drivers & utilities för gula, frågeteckenmärkta prylar i enhetslistan och då dyker upp

en NVIDIA network controller som klagar på att nätverkskabeln inte är ansluten (du hade rätt, tack waxinator)

Då jag ansluter kabeln så bekräftar XP att vi är on-line, Toppen!! Men när jag ska installera IP-adresser

så dör maskinen. Detta skedde i felsäkert läge. Slår av strömmen, på igen, försöker slå på normal-läge

och boota om. Bootar, Maskinen dör. Nu installerar jag från scratch igen. Nu vet jag att det inte var fel

på PCI-korten.

Link to comment
Share on other sites

Du skriver nu att "maskinen dör". Är det en ny felbild nu ? Förut skrev du att datorn frös.

Försök att ordna IP-inställningar och brandvägg innan du nätansluter den till Bredband och andra datorer !

Du vet väl att det räcker med 5 minuter oskyddad på Internet för att invaderas av virus och elände.

P.S.

Först fryser den och sedan dör den... det låter som en allvarlig virussjukdom värre än snuva :D

Link to comment
Share on other sites

Jag installerade om från scratch, högerklickade på den första gulingen, installerade drivrutinen

och NVIDIA network interface kom upp i hårdvarulistan. Konfigurerade IP-adresser och nu

är jag i luften igen. Nästa moment blir att aktivera virusskyddet som också försvann.

Någon som vill ha ett överblivet nätverkskort ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share