Jump to content

[LÖST]Får felmeddelande 0x80070059 vid installlation av SP1


fredde

Recommended Posts

Har försökt installerade sp1 på Vista home basic men installationen stannar efter att ha hållt på någon timme och rullar tillbaka. Stoppet blir efter datorn startat om och det står enligt nedan på skärmen. Har inte någon typ av beta SP1 installerat sedan tidigare.

Service Pack installeras: steg 1 av 3 -33 % klart

Stäng inte av datorn

Något tips om vad det är för fel?

Link to comment
Share on other sites

Håller på att köra en ny ominstallation av sp1. Ska kolla länk ovan om denna installation inte fungerar. Hittade en uppdatering på windows update som installerades innan jag startade sista försöket med sp1

Edit:

Är färdig nu och den fungerade inte heller, räknade till 38% så denna gick lite längre

Link to comment
Share on other sites

  • 2 weeks later...
Om du redan har winusb.inf där så är det någon annan fil som saknas. Vi behöver se CBS.log eller CBS.persist.log för att se vilken fil det rör sig om!

Hur skapar man eller hittar dessa loggfiler? har provat med "findstr /c:"[sR]" %windir%logscbscbs.log >sfcdetails.txt" men har bara fått en tom textfil.

Link to comment
Share on other sites

  • 3 weeks later...

Lyfter denna tråd igen eftersom problemet inte har lösts. Har inte haft tid att felsöka på ett par veckor. Har testat enligt tipsen i denna tråd men ej lyckats lösa problemet.

I början av tråden var det felmeddelande "80070059" som visades, fick sen "800F0826" och får nu åter igen "80070059" ??? Har winusb.inf i båda mapparna enligt Stenis tips. Har provat stänga brandväggen men det hjälpte ej? Har letat x antal timmat efter lösningar men ej hittat något bra?

....Vi behöver se CBS.log eller CBS.persist.log för att se vilken fil det rör sig om!

Om jag ska posta loggfiler, var ska jag posta?

Link to comment
Share on other sites

  • 3 weeks later...

Japp, nu gick det lite bättre :) Kan dock inte se mer än att du också får ett annat felmeddelande,0x800f0826, men frågan är om det ena felet är beroende av det andra.

Skicka gärna över filerna från:

"%windir%winsxspending.xml"

"%windir%winsxspending.xml.bad"

samt

"%windir%WindowsUpdate.log

om du installerade via Windows Update.

Annars kan jag tipsa om att Microsoft har gratis support för SP1-problem. Men frågan är hur snabbt det går att få hjälp där eller om det ens går i praktiken.

Skulle gärna vilja veta vad du har för antivirusprogram och brandvägg?

Felet i loggarna tyder också på att det skulle kunna vara något med dåliga drivrutiner, och därför vill jag att du installerar alla de senaste drivrutinerna för din hårdvara. Börja med Windows Update!

EDIT: Kör också http://support.microsoft.com/kb/947821/

Link to comment
Share on other sites

Skicka gärna över filerna från:

"%windir%winsxspending.xml"

"%windir%winsxspending.xml.bad"

samt

"%windir%WindowsUpdate.log

Var hittar man dessa filer? Hittar ingen mapp %windir% trots att jag installerat från "Windows Update".

Link to comment
Share on other sites

Det verkar onkeligen vara problem med drivrutiner:

WARNING: Got extended error: "Driver servicing operation failed"

Har du eller har du haft programmet Netop installerat?

Vet du med dig att du installerat XP-drivrutiner för någon enhet på datorn?

Testa att stoppa tjänsten Windows Update och sedan ta bort C:WindowsSoftwareDistribution och gör sedan ett nytt försök!

Link to comment
Share on other sites

  • 3 weeks later...

Tack för all hjälp. Jag provade att avinstallera och installera om en massa drivrutiner men det hjälpte inte. Installerade om Vista och då fungerade det att köra sp1 utan problem ???

Problemet är löst men vet ej vad det var som spökade.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...