Jump to content

[Löst]Har problem med ljud och film i Firefox


T@wo

Recommended Posts

Tja,

När jag ska se på film på tillexempel youtube så laddar den filmen utan att starta den. man ser att den har "buffrat" klart hela filmen och man ska kunna se den utan "hack" men när jag har play på så går det kanske fem sekunder sen stannar det. Om jag spolar fram lite så händer samma sak, den går i ungefär fem sekunder och sen stannar det. Och jag har inget ljud alls.

Ni vill nog veta vilken version av Firefox jag har men vet inte hur jag kollar det.

Link to comment
Share on other sites

Ni vill nog veta vilken version av Firefox jag har men vet inte hur jag kollar det.

De flesta program har i menyerna ett Hjälp-val.

Nedersta alternativet i denna Hjälp är normalt "About..." eller "Om..." som berättar

om programmet och dess version.

Link to comment
Share on other sites

Såg att när jag stängde av datorn så fanns det sex stycken uppdateringar som skulle instaleras och idag när jag startade den igen så funkar filmer och ljud bra igen i Firefox, tack för din hjälp ändå waxinator. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...