Jump to content

[LÖST] Media center borta? (Vista Home Premium)


Wheninrome

Recommended Posts

Köpte en ny laptop av Packard Bell och genvägarna för Media Center finns i startmenyn, men programmet är helt sonika borta från datorn. Mappen ehome som media center ska finnas i är borta. Har aldrig startat programmet tidigare så jag vet inte om det går att installera separat eller så. I recoveryprogrammet så verkar det inte heller som att media center finns med, fast genvägarna finns i startmenyn som sagt.

Nån annan som varit med om samma sak eller vet hur man kan få media center att fungera? Nedladdning eller ominstallation eller andra tips/förslag?

Link to comment
Share on other sites

Tack för snabbt svar Stenis, men nu tror jag det går troll i kakburken. I morse så skulle jag testa att starta MC igen, "bara-för-att-liksom" o tror du inte på pjöttran att eländet startade. Jag fattar ingenting. Först inte där, men sen  ÄR den där.....jaja, nu är man "en glad gris" igen.  :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...