Jump to content

Ikonerna som försvann.....


BennyLindahl
 Share

Recommended Posts

Alla ikoner i snabbstartfältet försvann, och ersattes med Windows Explorers ikon.

Ikonerna var av typen ".lnk". Jag måste associera till ett program för att kunna öppna programmet.

Vet någon hur man gör??

Vilket program associerar man till ".lnk"?

Alla länkar till Internet fungerar. Men när jag försöker öppna något program jag får frågan om att associera till något. Är det någon som råkat ut för samma sak?

Hjälp emotses med största tacksamhet. Vill helst inte göra en nyinstallation.

Har försökt med "Systemåterställning" utan resultat.

mvh. Benny

Link to comment
Share on other sites

Filändelsen .lnk är det samma som "genväg", och skall inte associeras till något program, eftersom varje programgenväg skall starta respektive program! Möjligen kan man redigera genvägens egenskaper, och manuellt skriva in "Mål" och "Starta i" (se bild). Det kan ju då bli ganska jobbigt om man har många genvägar. Jag vet inte vad det är som har hänt i ditt fall, men jag föreslår att du rensar snabbstartfältet från genvägar och försöker lägga dit nya! Gå till Start / Alla program... högerklicka på dom program du vill ha med, och välj "Lägg till i snabbstartfältet"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...