Internet Explorer hänger sig


lellec56
 Share

Recommended Posts

Jag har Vista Home Premium installerat sedan ett tag och har hela tiden haft problemet med att Internet explorer hänger sig till och från. Har alla uppdateringar installerade, men hela tiden så är det samma fel som dyker upp. Har enligt supporten för Vista gjort ominstallation, både sk clean-install och uppgradering från XP, men samma sak och samma felkod.

Produkt

Internet Explorer

Problem

Svarade inte och avslutades

Datum

2009-01-10 09:14

Status

Rapport har skickats

Beskrivning

Ett problem orsakade att detta program slutade att fungera med Windows.

Problemsignatur

Händelsenamn: AppHangB1

Programnamn: iexplore.exe

Programversion: 7.0.6001.18000

Programmets tidsstämpel: 47918f11

Signatur för avstannande: ec82

Typ av avstannande: 4

OS-version: 6.0.6001.2.1.0.768.3

Språkvariant-ID: 1053

Ytterligare signatur 1: 6ad9fc832b5b469a8bd483fee568fa5b

Ytterligare signatur 2: e935

Ytterligare signatur 3: 9a0b92d2514c0fbdfa54536378b56e9f

Ytterligare signatur 4: ec16

Ytterligare signatur 5: 5513f449a2c868c7b6edc03d1ad6eb45

Ytterligare signatur 6: 7e6e

Ytterligare signatur 7: 59ea3b60946f52371d702f85d2423a0b

Extra information om problemet

Bucket-ID: 180689766

Om det är ngn som har ngt tips eller idé, så mottages de tacksamt

Link to comment
Share on other sites

Jag har Vista Home Premium installerat sedan ett tag och har hela tiden haft problemet med att Internet explorer hänger sig till och från. Har alla uppdateringar installerade, men hela tiden så är det samma fel som dyker upp. Har enligt supporten för Vista gjort ominstallation, både sk clean-install och uppgradering från XP, men samma sak och samma felkod.

Produkt

Internet Explorer

Problem

Svarade inte och avslutades

Datum

2009-01-10 09:14

Status

Rapport har skickats

Beskrivning

Ett problem orsakade att detta program slutade att fungera med Windows.

Problemsignatur

Händelsenamn: AppHangB1

Programnamn: iexplore.exe

Programversion: 7.0.6001.18000

Programmets tidsstämpel: 47918f11

Signatur för avstannande: ec82

Typ av avstannande: 4

OS-version: 6.0.6001.2.1.0.768.3

Språkvariant-ID: 1053

Ytterligare signatur 1: 6ad9fc832b5b469a8bd483fee568fa5b

Ytterligare signatur 2: e935

Ytterligare signatur 3: 9a0b92d2514c0fbdfa54536378b56e9f

Ytterligare signatur 4: ec16

Ytterligare signatur 5: 5513f449a2c868c7b6edc03d1ad6eb45

Ytterligare signatur 6: 7e6e

Ytterligare signatur 7: 59ea3b60946f52371d702f85d2423a0b

Extra information om problemet

Bucket-ID: 180689766

Om det är ngn som har ngt tips eller idé, så mottages de tacksamt

Det har skrivits om detta i flera tidigare inlägg på forumet.

Problemet du har påminner om det jag hade för tio dagar sedan. Jag fick tips här på forumet att det kanske låg kvar en riktigt gammal version av Adobe Flash. Och det gjorde det. Men jag fick inte bort den med mindre än att jag fick leta upp filerna som låg under "Macromedia" och radera dem där. Filerna var från 2007. Jag kunde då också ta bort indikeringen under Kontrollpanelen/Program. Först hade jag avinstallerat den senaste versionen av Adobe Flash.

Det föreslogs på forumet att ladda ner ett avinstallationsprogram från Adobe, men det programmet hittade inte filerna under .../Macromedia.

Efter noggrann borttagning startade jag om datorn och laddade ner senste versionen av Adobe Flash. Och nu är det inga dagliga stopp längre.

Link to comment
Share on other sites

Det har skrivits om detta i flera tidigare inlägg på forumet.

Problemet du har påminner om det jag hade för tio dagar sedan. Jag fick tips här på forumet att det kanske låg kvar en riktigt gammal version av Adobe Flash. Och det gjorde det. Men jag fick inte bort den med mindre än att jag fick leta upp filerna som låg under "Macromedia" och radera dem där. Filerna var från 2007. Jag kunde då också ta bort indikeringen under Kontrollpanelen/Program. Först hade jag avinstallerat den senaste versionen av Adobe Flash.

Det föreslogs på forumet att ladda ner ett avinstallationsprogram från Adobe, men det programmet hittade inte filerna under .../Macromedia.

Efter noggrann borttagning startade jag om datorn och laddade ner senste versionen av Adobe Flash. Och nu är det inga dagliga stopp längre.

Halloj

Har haft samma problem, och eftersom jag nu har varit frånvarande från min dator en längre tid, vet jag ännu inte om mina åtgärder (allt enligt anvisningar från Microsoft/Adobe) hjälpte. Därför tog jag och tittade efter de filer du nämner... men.... Frågan min är var de finns. Har plöjt igenom datorn men hittar inget från Macromedia (inte heller under Adobe). Har Vista Home Premium och Flash Player 10 installerat. Hopeful Ankie

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share