Jump to content

Win XP pro bootar inte


bornor

Recommended Posts

Jag har under några timmar försökt hjälpa en kompis med att "städa" hårddsiken. Jag körde först Ccleaner och fick bort mycket skräp. Därefter kördes

Malwares och fick bort två elaka "snuttar". Omstart OK. Installera Perfect Disk gick också bra. Efter omstart kör igång defragmentering och PerfectDisk börjar jobbar. Efter några minuter startar datorn om sig själv, varvid där efter dyker det upp en blå skärm som väldigt snabbt försvinner.

Jag hinner dock läsa att felkoden är någonting med 000000000x0000 (antal nollor är inte exat) Den text jag hinnar läsa och de alternativ jag

har är starta om vid senaste fungerande konfiguration - fungera inte bara samma blåa skärm igen. Startar i felsäkert läge ånyo samma sak,

blå skärm med samma meddelande. Försöker sedan i normalläge, men igen bara samma blåa skärm.

Hur jag än gör så blir det bara samma blåa skärm.

Det är en bärbar dator från HP med Wix XP Pro sp 2, HD 56 gb.

Är det någon som kan ha en idé vad som hänt?

Kan det vara något skräp på HDD.n som man skulle kunna repara med ex.vis norton disk doctor eller liknande.

Med hopp om hjälp.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...