Felmeddelanden och minneskorten försvinner!


aksaru
 Share

Recommended Posts

Hej!

Jag hoppas någon vänlig själ skulle vilja hjälpa mig med mina problem, för det är inte ETT problem utan två, och jag misstänker att de hänger ihop.

Problem 1:

Det är såhär, att för några veckor sen började min dator (har XP Media Center SP2) poppa upp ett bra gäng med felmeddelanden, det vanligaste som dyker upp är:

Exception Processing Message c0000013 Parameters 75b6bf9c 4 75b6bf9c 75b6bf9c

Detta meddelande måste jag klicka "Avbryt" på ca 10gånger innan det försvinner, det här meddelandet dyker upp igen då och då under dagen som jag måste klicka ner igen..

Det är också ett annat meddelande som dyker upp, men bara vid uppstart av XP

"Sätt in en disk i enhet ????????????X^*")#¤(???????????????????????????????????.'-¨.????xxxxxx" typ.

Jag har ingen som helst aning om varför den beter sig såhär.

Problem 2:

I samband med de här felmeddelanden började dyka upp, slutade även min dator att visa alla möjliga slags lagringsmedia på Den här datorn (dock inte mina hårddiskar och DVD-läsare), t.ex går det inte att ladda in bilder från mitt SD-kort från kamera, varken om jag stoppar in kortet i min skrivare (som har minneskortläsare), den inbyggda minneskortläsaren i själva datorn, eller när jag använder kamerasladden. Bilderna går helt enkelt inte att ladda in, och det kommer inte ens upp någon ikon om att kortet är insatt (eller den här rutan "Vad vill du göra?") som brukar poppa upp såfort datorn känner igen kortet.

Min iPod-hårddiisk syns inte heller i Den här datorn, går varken att koppla in den till iTunes, samma sak med mobilen.

Det enda som fungerar är att ladda iPoden och mobiltelefonens batterier.

Som avslut kan jag också meddela att datorn för nån vecka sen blev full med spywares, popup-reklam och allt vad det heter.

Jag vet helt enkelt inte hur jag ska göra, jag kör AntiVirus-program och Clean up-program hela tiden, men dom verkar inte hitta något fel heller.

Så, om någon vänlig själv skulle kunna hjälpa mig med felmeddelande-problemet och minneskortläsare-problemet först och främst, skulle jag bli riktigt tacksam och glad!!

Tacksam för svar!

Link to comment
Share on other sites

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 13:26:06, on 2009-06-04

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Boot mode: Normal

Edited by Malou
Loggan redigerad
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share