Arkiverat

Detta ämne är nu arkiverat och det går inte längre svara i det.

lasse12

Sidpanelen konstig och internet segt

Recommended Posts

Hej!

Efter att jag installerat sp2 så började de gadgets jag har i sidpanelen byta plats och ändra storlek... så fort jag stänger av och startar om så byter gadgetsen plats och det sker varje gång trots att jag hela tiden ändrar på det.

Vad kan det bero på?

En annan sak som hände efter installationen av sp2 var att internet explorer blev segt då man besökte blocket.se och några andra sidor också.. det tar lång tid innan blocket laddas och så fort man trycker på nåt där så tar det tid att ladda om.

vad kan det bero på?

tacksam för alla tips

Mvh Lasse

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Lasse!

Jag har inget svar på din fråga!

Jag har också uppdaterat Vista till SP2 men hos mig är allt som tidigare! Mina gadgets är oförändrade, jag kör Xirrus WiFi monitor och Processormätaren. Jag använder Firefox och den startar och visar google.se på ca 5 sek, IE8 drar också igång google.se på ca 5 sek.

/Sir_N

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst fjamsetramsa
Hej Lasse!

Jag har inget svar på din fråga!

Jag har också uppdaterat Vista till SP2 men hos mig är allt som tidigare! Mina gadgets är oförändrade, jag kör Xirrus WiFi monitor och Processormätaren. Jag använder Firefox och den startar och visar google.se på ca 5 sek, IE8 drar också igång google.se på ca 5 sek.

/Sir_N

Hur kan det ta 5 sek..har du inte bredband?...mitt öppnas innan jag hinner blinka...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hur kan det ta 5 sek..har du inte bredband?...mitt öppnas innan jag hinner blinka...

Hej!

Jo, 10 Mbit/s! Men jag räknade in även start av webbläsaren, klickar jag på Google i ett nytt fönster så hinner inte jag heller blinka!

/Edit/ Fasterfox säger 0,166 sek! En blinkning har jag inte mätt! :)

/Sir_N

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser