[LÖST] Mediaplayer 12


CobraSnake
 Share

Recommended Posts

Hej.

Har installerat Windows 7 för att testa, och allt verkade fungera bra, men när jag spelar upp filmer i WMP så verkar alla filmer vara lite för ljus bild och aningen eftersläpande jämfört med XP, jag tycker ju att min dator uppfyller kraven för att installera windows 7.

Finns det några lösningar?? :unsure:

Edited by CobraSnake
Link to comment
Share on other sites

Hej.

Har installerat Windows 7 för att testa, och allt verkade fungera bra, men när jag spelar upp filmer i WMP så verkar alla filmer vara lite för ljus bild och aningen eftersläpande jämfört med XP, jag tycker ju att min dator uppfyller kraven för att installera windows 7.

Finns det några lösningar?? :unsure:

Ta en titt om du har möjlighet att uppdatera ditt grafikkorts drivrutiner... Alternativt kan du även prova att lägga in KLite Codec Pack. Funkar perfekt i Windows 7. Om det hjälper? Ingen aning, men det kan avra värt att testa...

Mange

Link to comment
Share on other sites

Ta en titt om du har möjlighet att uppdatera ditt grafikkorts drivrutiner... Alternativt kan du även prova att lägga in KLite Codec Pack. Funkar perfekt i Windows 7. Om det hjälper? Ingen aning, men det kan avra värt att testa...

Mange

Tack, Mange

Jag har just nu Vistas drivrutin 96.85 och tror att det det senaste för mitt grafikkort, ska testa K-lite Codec pack som du föreslog....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share