Windows Media Player - ljud


Hans42
 Share

Recommended Posts

Jag försöker spela upp HD-inspelningar (från DM8000) i senaste VLC, men får då enbart ljud. SD-inspelningar funkar utmärkt. När jag spelar upp med Windows Media Player så funkar bilden bra, men tyvärr inget ljud. Hur fixar man till ljudet?

Det är ett bollande med alla dessa codec och diverse mediaspelare. För egen del har jag aldrig misslyckats med K-lite Codec Pack genom Windows Media Player... kanske kan vara värt att testa?

Manneman

Link to comment
Share on other sites

Tackför tips. Med Media Player Classics så fick jag bild och ljud, men så ryckigt att det inte var användbart. Med Windows Media Player fortfarande endast bild. Det kan ju vara en felkonfigurering från min sida. Jag kör Win7 64 och hittade en K-lite Codec Pack i 64-variant, men dom ville ha 60 kr för en nedladdning så det fick vara. Kanske litet dumt.

Link to comment
Share on other sites

Tackför tips. Med Media Player Classics så fick jag bild och ljud, men så ryckigt att det inte var användbart. Med Windows Media Player fortfarande endast bild. Det kan ju vara en felkonfigurering från min sida. Jag kör Win7 64 och hittade en K-lite Codec Pack i 64-variant, men dom ville ha 60 kr för en nedladdning så det fick vara. Kanske litet dumt.

Den är gratis...

http://www.codecguide.com/klcp_64bit.htm

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share