Jump to content

Konstig text ibland


lutra

Recommended Posts

Får konstiga tecken ibland t.ex. âväxla användareâ .Soeciellt dyker de upp när jag kopierar någontin fr nätet. Eller som exemplet innan när jag läste dessa sidor om tips o tricks. Detta blev efter att jag installerat IE9, med supporthjälp, då installationen krånglade. Vad ska jag göra?? Tack!

Link to comment
Share on other sites

I webläsaren antar jag att du har svenska som språk. Verktyg -> Internetalternativ -> Språk

I Kontrollpanelen -> Klocka, språk och nationella inställningar: Byt Visningsspråk: Administrativa inställningar: Där ska svenska vara inställt .. om inte får du ändra till svenska.

Link to comment
Share on other sites

"Växla användare" är det i startmenyn?!

Kan du ge exempel på sida där det uppstår, så vi kan prova oss fram :)

Har du Svenskt Windows 7 eller Engelst med svenskt språkpaket?

Link to comment
Share on other sites

Den ingick när jag köpte datorn feb -10.Tror att det är svenska, men är ju inte helt 100. Har inte växla användare i startmenyn,vill inte ha den alls, då det är bara jag som använder den.

Link to comment
Share on other sites

Exempel: Kick in på denna sidan och så här står det:

Länken till sidan är:

Ta bort alternativet âväxla användareâ Betygsätt tråden:

#1 Andreas Stenhall

Grupp:Sajtägare

Antal inlägg:7 167

Gick med:03 maj 2003

Kön:Man

Från:Stockholm

Skrivet 08 september 2009 - 12:46

Både Windows Vista och Windows 7 låter användare på domänanslutna datorer att växla användare så att flera användare kan vara inloggade samtidigt. Detta kan påverka prestanda negativt ju fler användare som loggar in och som administratör kan du vilja stänga av denna möjlighet. Det gör du enkelt genom att skapa en group policy där du ställer in detta under Computer configuration > Administrative templates > System > Logon och sedan sätter "Hide entry points for fast user swtitching" till "Enabled".

Du kan även justera detta i registret genom att starta regedit.exe och gå till HKEY_LOCAL_MACHINESOFTWARE MicrosoftWindowsCurrentVersion PoliciesSystem skapa ett nytt DWORD-värde vid namn "HideFastUserSwitching" där värdet sätts till 1.

Detta tips gäller för: Samtliga versioner av Windows Vista.

Edited by lutra
Link to comment
Share on other sites

Så problemet är alltså BARA i internet explorer inte i resten av Windows?

Och alltså det är exakt lika dant för mig, så om det bara förekommer här på forumet så skulle jag tro att det kan varit något som blivit fel när administratören konverterad det mellan olika versioner.

post-6791-0-97850800-1307457766_thumb.pn

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...