USB enhet vägrar visa sig / fungera


__087

Recommended Posts

Hej, har lite problem med mina usb portar i datorn. När jag kopplar in en enhet (extern hårddisk/usb minne) plingar datorn till som den ska, men enheten syns inte på "Den här datorn"

eller ens på "Diskhantering" programmet. Får den inte alls att fungera, skulle behöva lite hjälp att felsöka och förhoppningsvis lösa detta.. Någon sugen som vill anta utmaningen?

Mvh

EDIT: Kan tillägga också att jag med hjälp av en polare converterade om 2 st hårddiskar för att ha till server syfte, efter de allting började :/

Länk till inlägg
Dela på andra webbplatser

Hmmmmmm! Kan Du återställa till tidigare konfig? Få tillgång då som det va? Sedan läsa Dig till på något bra ställe, hur man konfigga till en server och bibehålla USB-portarna! Eller så, kan det vara ett uppgraderingsproblem!

Mvh// Sunshine

Länk till inlägg
Dela på andra webbplatser

Uppdate/uppgradering av USB? Kolla enhetshanteraren/ USB-enheter och prova uppgradera därifrån. I fall de säger att Du har dom nyaste, då vet jag inte va Du ska göra.

Länk till inlägg
Dela på andra webbplatser

Hej, ursäkta att det tog lite extra tid för svar. Hände ett par saker jag blev tvungen att fixa, åter till problemet.. På Moderkortet sitter det en klisterlapp med ASUS :P

Jag ska även tillägga att jag prova reboota datorn vilket gjorde att allting funkar igen, dock vet jag inte om detta bara är tillfälligt. Jag får med andra ord återkomma,

tack tills vidare..

Mvh

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Detta ämne är nu arkiverat och det går inte längre svara i det.