Jump to content

Slö vid uppstart!


MAUR24

Recommended Posts

Helt plötsligt så blev min data så otroligt slö i uppstarten för den står säkert i en halvtimme eller mer innan den visar bild efter att bios start skärm har visat för efter det så blir bilden bara svart förutom en sträng med lite blå prickar med ett litet mellanrum för att sen komma några igen som är gul/gröna och jag tror det är windows 7 skärmen som syns lite i bakgrunden, men har försökt att köra chkdsk/f men den startar inte när jag startar om datan, utan den visar svart bild och det är massa aktivitet i hddn, så vad kan det bero på och finns det nåt program man kan köra med skiva föra att kolla det och få veta vad det beror på att den inte laddar som den ska?

Link to comment
Share on other sites

Helt plötsligt så blev min data så otroligt slö i uppstarten för den står säkert i en halvtimme eller mer innan den visar bild efter att bios start skärm har visat för efter det så blir bilden bara svart förutom en sträng med lite blå prickar med ett litet mellanrum för att sen komma några igen som är gul/gröna och jag tror det är windows 7 skärmen som syns lite i bakgrunden, men har försökt att köra chkdsk/f men den startar inte när jag startar om datan, utan den visar svart bild och det är massa aktivitet i hddn, så vad kan det bero på och finns det nåt program man kan köra med skiva föra att kolla det och få veta vad det beror på att den inte laddar som den ska?

 

Låter som trasigt G-kort, av två orsaker; pixel/mosaic situationen, lång laddtid beror troligt på att G-kortet inte "finns".

Blir lättare att avgöra om du anger fabrikat..

Link to comment
Share on other sites

Låter som trasigt G-kort, av två orsaker; pixel/mosaic situationen, lång laddtid beror troligt på att G-kortet inte "finns".

Blir lättare att avgöra om du anger fabrikat..

 

Okej! Även fast det funkar som det ska när den väl har kommit igång? Det är en Fujitsu Simens Amilo från cirka 2006.

Link to comment
Share on other sites

Låter som trasigt G-kort, av två orsaker; pixel/mosaic situationen, lång laddtid beror troligt på att G-kortet inte "finns".

Blir lättare att avgöra om du anger fabrikat..

 

Tack för ditt inlägg för det gjorde att jag kom på att jag skulle testa och köra med slimdrivers och det gjorde att den startar snabbare nu, men vill inte än säga att det är löst än för ens jag har testat den lite mer så tar gärna dina tankar på vad det kan vara?

Link to comment
Share on other sites

Tack för ditt inlägg för det gjorde att jag kom på att jag skulle testa och köra med slimdrivers och det gjorde att den startar snabbare nu, men vill inte än säga att det är löst än för ens jag har testat den lite mer så tar gärna dina tankar på vad det kan vara?

 

Jo du har "trasig" bild under uppstarten, _innan_ drivern laddas.

Låter som dina grejer fått kärlkramp, och lie-mannen väntar runt hörnet.

 

Det som oftast tar död på en Amilo är G-kortet, lödpunkterna som du ser på bilden kommer i kontakt med varandra,

då det kryper "avfällningar" från dåligt tenn, som användes på den tiden. Det "ärgar" enkelt förklarat. (och orsakar en liten kortis)

 

Man kan lura kortet en stund, genom att hetta upp det med en värmepistol, (finns många youtubeklipp på detta.)

Du kan även bända/vrida på chassit eller trycka hårt på T-bordet. Så blir det temporärt.

 

När den startar efter en krasch, så går den i vga-mode, och tappar divern. (som verkar hänt dig)

Du skriver inte vilken modell du har, men Amilo 17" har till 90% separat G-kort, lätt att byta men svårt att hitta billigt.

 

 

post-6485-0-97713800-1363769546.jpg

Edited by Marion
Link to comment
Share on other sites

Jo du har "trasig" bild under uppstarten, _innan_ drivern laddas.

Låter som dina grejer fått kärlkramp, och lie-mannen väntar runt hörnet.

 

Det som oftast tar död på en Amilo är G-kortet, lödpunkterna som du ser på bilden kommer i kontakt med varandra,

då det kryper "avfällningar" från dåligt tenn, som användes på den tiden. Det "ärgar" enkelt förklarat. (och orsakar en liten kortis)

 

Man kan lura kortet en stund, genom att hetta upp det med en värmepistol, (finns många youtubeklipp på detta.)

Du kan även bända/vrida på chassit eller trycka hårt på T-bordet. Så blir det temporärt.

 

När den startar efter en krasch, så går den i vga-mode, och tappar divern. (som verkar hänt dig)

Du skriver inte vilken modell du har, men Amilo 17" har till 90% separat G-kort, lätt att byta men svårt att hitta billigt.

 

Okej! Men kan då förklara varför den startar som den ska efter att jag har satt den i viloläge då? Sen så har bilden varit konstig ett bra tag innan den blev så här, det har sett ut typ som att grafikkortet inte har orkat med att starta w7 som jag har nu, medan datan var anpassad för xp Home och i och med det så trodde jag att det var därför som bilden vart konstig för när den väl har laddat klart så har bilden blivit som den ska! Men om det är ett hårdvarufel så borde det väl uppstå i vilket läge jag än startar den i från?

Link to comment
Share on other sites

Okej! Men kan då förklara varför den startar som den ska efter att jag har satt den i viloläge då? Sen så har bilden varit konstig ett bra tag innan den blev så här, det har sett ut typ som att grafikkortet inte har orkat med att starta w7 som jag har nu, medan datan var anpassad för xp Home och i och med det så trodde jag att det var därför som bilden vart konstig för när den väl har laddat klart så har bilden blivit som den ska! Men om det är ett hårdvarufel så borde det väl uppstå i vilket läge jag än startar den i från?

 

Du beskriver lite suddigt, svårt att analysera, jag skulle vilja se en skarp bild på din displays "ränder"

Men om du inte tror på h-varufel.. så installera om den innan, så vet man att den biten är riktig.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...