Jump to content

går intre uppdatera till 8.1


petbir
 Share

Recommended Posts

Ur ett av inläggen:

Fixed now, after many hours of experimenting. Turns out it's the Wi-Fi. All you have to do is disable it in BIOS, and the installation will complete without any errors. Hit F2 when you turn on the computer, enter the BIOS Setup, find the Wi-Fi card (in mine it's under Advanced, and the line says "Integrated WLAN [Enabled]"), disable it, save changes and restart. Now, attempt Windows 8.1 install once again and it should work.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...