Problem att kopiera till NAS


IngemarJ
 Share

Recommended Posts

Jag har köpt en enkel NAS-enhet som innehåller en Samba-server. Allting fungerar jättebra förutom kopiering till NAS:en. Om jag markerar en mapp och väljer kopiera och sedan går till min NAS och klistrar in, så kopieras bara mappen in tom, alltså inget innehåll! Jag får gå tillbaks till källan, öppna mappen och markera allt innehåll och sedan klistra in det i den nys kopierade mappen på NAS:en. Det blir jobbigt med mappar som innehåller undermappar, som innehåller undermappar, som .....
Hoppas att ni förstår hur jag menar att problemet är, och att någon har ett bra förslag till lösning!

Link to comment
Share on other sites

jo fast det är inte någon katalog som t.ex "mina dokument" eller liknande du försöker kopiera? gör det någon skillnad om du bara skapar en mapp på hårddisken och lägger en ny textfil där och försöker kopiera över mappen?

Loggar du in på din NAS som guest eller har du skapat ett användarkonto? och om du är guest försöker du då lägga filen i "deafult public" mappen?

Edited by si3rra
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share