Jump to content

Recommended Posts

Jag har två blad 2020 och 2021. Jag behöver flytta två olika typer av värden från 2020 till 2021.
I en cell har jag ett vanligt tal, säg 15000 vilket jag vill flytta från en cell i blad 2020 till en cell i blad 2021.
I en cell har jag en formel =OM(BB30<>"";BB30-BA30;"") men det är bara det värde som cellen får som jag vill flytta från blad 2020 till 2021. Inte formeln. Som ni ser vill jag att cellen värdet ska hamna i är tom så länge inget värde finns i cellen som ska kopieras.
Jag har letat på nätet men hittar inte så det blir rätt. Har någon ett svar?

Link to comment
Share on other sites

Du har nog missförstått det hela. Värdena ska per automatik flytta sig från en cell i ett blad till en cell i ett annat blad. Så när jag skriver in eller Excel räknar ut ett värde i blad 2020 så ska det värde som cellen får automatiskt och samtidigt skrivas in i blad 2021. Sedan ska det så fortsätta med blad 2022, 2023 osv. Jag har redan byggt upp sidor med formler som efter hand som jag skriver in värden får andra värden uträknade för mig.
Så om jag ändrar på värden i någon cell i blad 2020 så kommer ju värden som ska flyttas till blad 2021 också att ändras. Men med ditt förslag så ändras inte värdet i blad 2021 utan det förblir det ursprungliga.

Jag har nu tittat mer på ditt förslag och du är inne på rätt väg men man ska inte välja klistra in värden utan man ska välja "Klistra in som länk".

Edited by CGD
Link to comment
Share on other sites

  • 3 weeks later...

Ja det ser ju rätt ut och du har väl fått med att inget skrivs i rutan innan något skrivs i rutan man ska kopiera.
Jag gör en budgetsummering och passar då på att göra den för flera år framåt.
Alla vet väl att om man markerar alla flikar så kopieras det man skriver, och på rätt sätt, i alla flikar.

Och yvkmug, du ska ha tack för att du intresserade dig och hjälpte till.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...