Problem med Bufferttjänsten! Kan inte använda skrivaren


Guest phillekille
 Share

Recommended Posts

Guest phillekille

Tjenare igen...

det fattar jag inte, jag kör ju XP. och har ett stort problem

När jag skall starta Allt-I-Ett centret till min Lexmark X2250 så kommer det upp att jag skall installera nya drivrutiner... Okej då, jag laddade ner de nya drivrutinerna ifrån Lexmarks hemsida till XP

När jag startar installationen får jag upp en ruta:

Bufferttjänsten har stoppats. För att fortsätta installationen måste den startas. Vill du starta buferttjänsten nu? Välj 'Ja' om du vill starta tjänsten och fortsätta installationen, eller 'Nej' om du vill avsluta installationen

Jag väljer JA och att jag vill att den startas, då stängs installationsfönstret ned och ingenting händer, även om jag startar om det händer det samma sak.

Jag har testat att starta om datorn men det funkar inte.

Finns det nått sätt att försöka starta tjänsten utan installationsprogramet och se ifall det funkar?

iså fall HUR?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share