Vila läget


joksi
 Share

Recommended Posts

Tja

Har problem när jag väljer den röda "off-knappen" i start menyn (vila), datorn går ner och slocknar efter ca 1 min (tar lite lång tid kanske) sedan när jag försöker start aupp den med hjälp av musen/tangentbordet (trådlös USB) så funkar det inte.

Får gå fram och trycka på knappen, men då är den strax inne i Windows igen.

Ska det vara så?

Sedan har jag ett större problem, när den väl återvänt från en tids vila, ja då funkar inte min mus/tangentbord. den trådlösa mottgaren som sitter via USB får ingen ström, det verkar som att ingen USB enhet får ström igen efter vilan. Jag måste oftast starta om datorn.

Någon med förslag på lösningar?

Link to comment
Share on other sites

Jag laddade precis ner uppgraderingen du länkade till, och jag har redan senaste BIOS.

Men det verkar inte göra någon skillnad.

När jag lägger vista i vilo läge så slocknar LED lampan på min USB mottagare till mus/tangentbord. Jag har en till trådlös mottagare till ett annat tangentbord/mus, men via PS2 kontakterna. Den fortsätter ju och lysa, och jag kan väcka upp datorn från villäget genoim att röra den musen.

Men USB-varianten funkar inte. Får starta om datorn varje gång, eller helt enkelt skita i viloläget...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share