Jump to content

[LÖST] Problem med ip-telefon


Recommended Posts

Jag kör med en router typ: netgear wgt624 v3 (http://kbserver.netgear.com/products/WGT624v3.asp) med senaste firmware och en ip-telefondosa kopplad till den som heter Linksys PAP2 (Cisco) också uppdaterad med senaste firmware. (http://www.linksys.com/servlet/Satellite?c=L_CASupport_C2&childpagename=US%2FLayout&cid=1169083352234&pagename=Linksys%2FCommon%2FVisitorWrapper&lid=5223443006B01&displaypage=download#versiondetail).

Jag kan ringa ut med telefonen men när någon ringer till mig och jag svarar blir det tyst i båda ändarna. Kopplar jag direkt internetkabeln till ip-dosan så funkar det som det ska, men inte om routern är i mellan. Någon inställning jag ska ändra på i routern? Eller inställning i ip-telefondosan?

Det konstiga är att det har funkat som det ska i över ett år fram till nu av någon anleding.

Någon som har något förslag?

Link to comment
Share on other sites

Fick hjälp av supporten för teleman som jag har som operatör. Skriver ner lösningen här ifall det är någon annan som har samma problem:

"Om du har en PAP2-dosa och detta problem så behöver du göra en ändring i

telefonidosan. Surfa in till den och logga på som admin. Sedan går du till

Line 1 och där ändrar du ett värde som finns på en av de översta raderna.

Det är värdet "NAT Mapping Enable" som ska vara "No" - det står nog som

"Yes" idag.

Sedan skrollar du ner och sparar och så ska allting vara ok.

Vi har styrt om alla våra kunder i det äldre IP-telefonisystemet till det

nya för ett tag sedan. Den gamla servern hette sip.teleman.com och den nya

heter sip3.teleman.com. Vi har ändrat i DNS-systemet så även namnet

sip.teleman.com pekar på samma server som sip3.teleman.com gör. Det finns

ändå en del fördelar med att din dosa registrerar sig direkt mot den nya

servern. Fortfarande under Line 1 så ser du namnet på servern på ett eller

flera ställen. Du kan där (innan du sparar) byta ut "sip.teleman.com" mot

"sip3.teleman.com" på de ställen där du ser detta servernamn."

Där ser man :) När jag ändå var i farten så uppdaterade jag firmwaren för telfondosan också från linksys hemsida. Så ny kopplar samtalen upp betydligt fortare, yeah!  :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...