Jump to content

Långsam uppstart med Vista x64


tkm

Recommended Posts

Hej ! har ett jätteirriterande problem som jag vill ha hjälp med :

Vid uppstart så rullar det fort igenom bios och Windows "rullen", sedan tar det ca 2-3 min innan man kan se Vista loggan efter att vista loggan visats så rockar det på, men det är då det.

Vad ska jag pilla på för något, min pc konfiguration ser ni här under.

Ämnet redigerat av stenis, har förtydligat ämnet/rubriken

Ämnet flyttat av stenis

Link to comment
Share on other sites

Jag hade samma problem i en dator som jag byggde. Efter mycket forskande så hittade jag att man installerar en ide drivrutin från skivan eller nforce, jag avinstallerade ide drivisen och vips uppstarten gick på noll tid :D så prova avinstallera nforce ide driver.

Link to comment
Share on other sites

Tack Quickless för att det är någon iallafall som förstår mitt problem :).

Jag har endast installerat nForce 650i SLI/nForce 650i Ultra - Windows Vista x64Version: 15.01

vet ej hur jag ska göra för att avinstallera nForce ide drivern, kan ej se den i kontrollpanelen/program & funktioner. :'(

Jag kan se i enhetshanteraren att jag har ett + framför IDE ATA-/ATAPI-styrenheter men den kan jag ju inte avinstallera för där finns ju följande :

ATA Channel 0

ATA Channel 0

ATA Channel 1

NVIDIA nForce 430/410 Serial ATA Controller

Standard-AHCI1.0 PCI IDE-styrenhet

Link to comment
Share on other sites

  • 2 weeks later...

Jag har kört alla uppdateringar som finns på win uppdate, jag har kört nVidias senaste moderkortsdrivare för ASUS P5N-E SLI nForce 650.

Som sagt den funkar men varför tar det så lång tid (2-3min) innan allting är igång, när den är igång så går den som fan. 14500 3D Marks poäng i 2006.

PS kan det vara så att USB HD bromsar uppstarten ?, ska dra ur den och kolla ;)

Link to comment
Share on other sites

...så startar datorn snabbt

Allt är relativt. Vad är snabbt i detta fall?

För mig tar det drygt 70 sekunder från att jag trycker på datorns strömbrytare, väljer Vista i en triple-boot, anger lösenord och loggar in, till att skrivbordet är framme i Vista x64.

Att stänga av däremot går blixtsnabbt, ca 8-9 sekunder från att jag klickat på Stäng av till datorn kopplat ner strömmen.

Link to comment
Share on other sites

Jo det är klart att allt är relativt ;), men jag är glad att få ner start tiden efter att windows "rullen" vistats från ca 2,5 min till ca 40 sek, det är klart att det kunde ju gå snabbare men man får va glad endå :-

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...