Jump to content

Internal temp? i Speedfan..


Guest NordicVision
 Share

Recommended Posts

Guest NordicVision

Uppdaterade till Speedfan 4.33 idag.

Till min stora förvåning dök det upp en ny sensor med sjukt högt värde; mellan 99-101 C.

I övrigt är datorn cool.

th_34650_temp_122_1028lo.JPG

Har testat att dra ner def. file för mitt moderkort med dessa funkar inte till nya speedfan så jag kan inte se vilken sensor det är som är ugnshet.

Vidare visar den att min cpu är iskall O_o

Några tips eller andra som har samma "problem" med nya Speedfan?

Tack på förhand.

Link to comment
Share on other sites

Installera  Everest Home, under "Sensor" kan du se dina temperaturer och jämföra dem med Speedfan. I min PC står temperaturerna i klartext när jag använder Everest-

På mitt IBM-moderkort så är CPU-tempen = "Local temp" i Speedfan och Moderkortet = Remote temp.

Jag provade att installera 4.33, men den uppträder så konstigt. Fläktarna stod stilla långa perioder trots att CPU-tempen var uppe i 41 gr. "Speed i procent" stod på noll. Labbade med Config men blev inte klok på det och orkar inte böka med det.

Återställde till 4.31 mha systemåterställningen. Nu går fläktarna med 34% fart och CPU-tempen är 33 gr, moderkortet 31 gr C.

Link to comment
Share on other sites

Guest NordicVision

Jag förstår vad du menar. Men när jag använder everest home edition från lavalys så dör (de snurrar inte längre och slutar lysa) samtliga fläktar som är kopplade från moderkortet(ej chassi) och tempen rusar uppåt 50-60 sedan vågar jag inte titta längre. Jag stänger av på huvudströmbrytaren med dödsångest.  konflikt med Asus drivers med lavalys sensordrivers?

Vilken flopp. Nu är jag ytterligare bakåt i undersökningen.

HALP PLOX.

Link to comment
Share on other sites

Jag förstår vad du menar. Men när jag använder everest home edition från lavalys så dör (de snurrar inte längre och slutar lysa) samtliga fläktar som är kopplade från moderkortet(ej chassi) och tempen rusar uppåt 50-60 sedan vågar jag inte titta längre. Jag stänger av på huvudströmbrytaren med dödsångest.  konflikt med Asus drivers med lavalys sensordrivers?

Jobbigt! Prova att nedgradera till 4.31, jag hittade den äldre version via Google.

Jag tycker 4.31 funkar bra, FAN 1 ligger på ca 2000 varv och FAN2 på ca 1700 varv (en extra chassifläkt). Temp CPU och moderkort, båda på 35 gr just nu. Nu har jag ingen prestanda-PC, men med 4.33 så låg de på upp mot 50 gr.

Jag skrev fel i förra inlägget, i min PC är "Local" = moderkortet och "remote" = CPU.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...