Jump to content

Core 2 Duo som bara går på en processor


kedaz
 Share

Recommended Posts

Hej

Jag har en Core 2 Duo 6300 på ett ASUS P5B moderkort med Win XP Pro installerat.

I enhetshanteraren så ser jag två kärnor men under Aktivitetshanteraren så ser jag bara en kärna. (Jag får bara en kurva och har ej möjlighet att välja att visa flera kärnonr i samma diagram.)

Jag har även uppgraderat till senaste BIOS.

Är det någon som har någon lösning eller tips på vad som är galet???

/Kedaz

Link to comment
Share on other sites

Om det vore så enklet...

Problemet är att det är inställt just så och jag har inte heller möjlighet att välja flera kurvor i samma diagram.

Om jag kör ett program som jag vet att det ej kan använda sig av mer än en kärna så kan jag ändå få det att utnyttja mer än 50% av CPU kapaciteten och det kan jag bara tolka det som jag har bar en kärna som är aktiv.

Jag har även laddat ned och kört ett prohgram som heter Hot CPU tester och där står det att jag har 2 fysiska processorer men bara 1 logisk processor.

/Kedaz

Link to comment
Share on other sites

Den bootar...  :)

Jag har fortafarande 1GB minne...  :)

Ser 2 processorer i enhetshateraren... :)

Men ser inget nyt diagram i Aktivitetshanteraren... :(

Ser fortfarande 2 fysiska men bara en logick proceccor i Hot CPU tester... :(

Ingen större skillnad m.a.o... Suck...

Link to comment
Share on other sites

De går inte o "visa" bägge processerna heller? Som Ängegärd skrev?

Dom sitter i alla fall som dom ska nu. Men sen vet ja inte hur windows hanterar de när man byter så? För de där med minnes-adresser o sånt är j_fla komplicerat alltså.

De kanske bara tar en stund innan den fattar? För ja har ingen aning om hur man konfigurerar minnena för hand. Kanske nån annan vet?

Eller om de e tvärt om att den måste fatta att den har två processorer?

Ja vet inte hur man gör, men de fixar sig säkert nästa gång datorn installeras.

:)

Föresten: kolla om de e nån inställning i bioset..

Link to comment
Share on other sites

Jag testade att ändra lite i BIOSinställningarna med gammla minnerkonfigen utan resultat men kan kolla igen om jag lyckas med något... Jag har dock ingen iställning som man direkt på namnet kan säga att det har med dubbla kärnor att göra...

Grottar runt lite så länge...

Tack för tipsen...  :)

Link to comment
Share on other sites

Alla RAM-grejer ska stå på auto.

Och så står de, om systemet blir ostabilt, ska man välja "Load setup defaults" i exitmenyn, så då ska ju dom inställningarna fixa sig, o man behöver inte pilla i raminställningarna.

Men kanske nån av Linux-nördarna vet hur man kollar med en cd, så man vet om processorerna går?

:)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...