Jump to content

Problem med minneskortläsare (och USB)


axa
 Share

Recommended Posts

Det har uppstått problem med den interna minneskortläsaren i datorn. När jag stoppar in ett SD känner läsaren inte av kortet. Det finns en lysdiod på läsaren som dock lyser upp när ett kort är i.

Har testat med olika SD-kort men inget funkar. Har även testat ett xD och det kortet känner läsaren av.

(Tyvärr har jag inga fler kortvarianter att testa med)

Jag har försökt att installera olika drivisar och även kopplat ur/in läsaren fysiskt.

Även letat på olika forum och tillverkares sidor för att hitta en lösning.

Minneskortläsaren har fungerat tidigare, så det är något som har hänt någon gång senaste tiden.

Hoppas någon har en lösning på detta.

PS. Har även problem med att få upp Ipoden genom USB. Andra externa enheter funkar, tex kameran

Denna minneskortläsare är det:

TEAC CA-200

MultiCardReader.jpg

Link to comment
Share on other sites

Försökte men fick: "Uppdateringen gäller inte för den här datorn"

Antar att jag redan har dessa då. (Är ganska noga med att köra Windows Update)

Eller gör jag fel när jag hämtar...jag sparar inte uppdateringsfilen, bara "Öppnar" från Windows hemsida.

Edit:

Har även kollat och inte upptäckt att kortläsaren (eller USB) ligger i konflikt med annat.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...