Ett cpu problem med e6750!!!


olof65
 Share

Recommended Posts

hej

har en dator på jobbet en kunds då

den person har monterat det själv då.

han får den inte att starta den går igång men inte mer iaf.

så han kom in till oss då

vi kollade den, vad jag gjorde testade med annan nätdel 570 w det hjälpte inte så jag tog ur moderkortet ur lådan bänkkörde det

med moderkort heter P5K med o0704 bios har uppdaterat det pga hade en annan cpu vanlig 3.0 p4 då den funkar men inte E6750 men vi tog de cppu till annan dator med moderkort P5E3 Deluxe där gick det!!

tro det är moderkortet P5K som har en defekt även har uppdaterat bios skall det funka vi kollade på cpu socket det var en skada ett stift var böjd iaf som vi har gjort iaf.

tro det som gör att cpu inte vill ordentligt i det moderkort men funkar i det andra har nämnt

vad tro ni då ja är säker det är det som syns  i cpu socket skadan som gör det iaf.

frågan hur det uppkommit om personen har råkat röra det stift där då.

mvh bengt

Link to comment
Share on other sites

okej,  bara stälde frågan kanske var den för invecklad förstå är löst nu han fick tbx datorn han får ta kontakt med komplett.se där han hade köpt delarna då inte där ja jobbar iaf.

de brukar vara bra att hjälpa folk om de har problem med en data iaf

(löst)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share