Jump to content

Nvidia och SLi


Recommended Posts

Nu har jag plockat bort ett av mina båda GeForce 7900GT som jag kört i SLi. Det går helt enkelt inte att ha båda grafikkorten i datorn när man kör Windows Vista. Allt blir bara segt som sirap och det går helt enkelt mycket snabbare att bara använda sig av ett grafikkort. En del 3D-program som inte har någon SLi-profil visar felaktiga bilder (bilder med fel färger eller bilder som inte går att urskilja vad det är för något på dem). Vad det beror på att SLi inte fungerar i Windows har jag ingen aning om. Eller jo, det beror förmodligen på riktigt dåligt skrivna drivrutiner. Nvidia måste verkligen skärpa sig NU. Det har nu gått över ett år sedan Vista lanserades för företag och de har fortfarande inte fått till en bra drivrutin till Vista.

Jag kan bara säga en sak; Tack och adjö Nvidia, nästa gång kommer jag köpa mig ett ATi-kort!

Var tvungen att skriva ihop det här inlägget då jag läste vad som var på gång från Nvidia:

http://www.hothardware.com/News/Asus_NV_78...Peek__3Way_SLI/

Ett moderkort med SLi för 3 grafikkort. :o

Om Vista var segt med två grafikkort i SLi, hur sjuttan blir det då med 3?  ???

(Vågar inte tänka på saken!)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...