Jump to content

Knepigt att MS inte kan nätverk efter så många år...


waxinator
 Share

Recommended Posts

Efter att ha installerat SP1-cr1 Refresh så kan jag inte längre routa/dela Internet mellan portar i PC'n.

Jag har två nätverksportar i PC'n. En port(1) till ADSL-modemet och en port(2) till annan dator.

Jag har på port(1) valt att dela denna utgång med port(2). Vad som skall hända är att port(2) tilldelas

adressen 192.168.0.1 enligt MS hittillsvarande standard. Här får jag upp skylten (Bild 1).

Efter att antal försök med diverse övertalingsförsök så gav jag upp och avinstallerade SP1-patchen.

Direkt efter så kan jag åter dela internet mellan portarna.

Vad jag inte kan fatta är att ett så stort företag kan så lite om nätverk efter så många år ???.

Jag menar att detta är inte det enda strulet vad gäller nätverks kopplingar och resurs delningar.

Link to comment
Share on other sites

Illavarslande med sådana problem i SP1! Det är ju inte säkert att samma problem uppstår i den slutliga versionen men jag har inte hört något om att det skulle vara problem med internetdelning. I värsta fall kommer det en patch för problemet efter att SP1 släppts men innan vi målar fan på väggen tycker jag vi inväntar den slutliga versionen av SP1 :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...