Jump to content

Har 4GB RAM men BIOS visar endast 3GB!


Falo

Recommended Posts

har monterat ihop en dator idag,så långt allt väl,har installerat 4gb i ram men i bios visas bara 3gb,varför e det så. ???

burken är

Antec Sonata III Miditower

Gainward GeForce 8600GT 512MB GDDR3

Samsung SpinPoint T166 500GB SATA2 16MB 7200RPM

Asus P5B, P965, Socket-775

Corsair TWIN2X 6400 DDR2,

Intel Core 2 Quad Q6600 2.4GHz

tacksam för alla svar  :D

Ämnet redigerat av stenis, har förtydligat ämnet/rubriken

Link to comment
Share on other sites

Guest Lasseska

Om du kör du med 4 stickor så testa med att höja volten på dina minnen lite grann, men bara lite.

Jag förmodar att du redan testat att alla är hela.

Kolla om du har nån inställning i bios "memory remapping"  den  skall vara på.

Link to comment
Share on other sites

I mitt BIOS var jag tvungen att ändra lite i minneshanteringen.

Se om du har liknande inställningar i ditt BIOS.

O.B.S.  Ändra inga spänningar eller liknande !!!

AWARD BIOS:

Flik 1: "System Information" Installed: 4096MB,  Usable: 4096MB

Flik 2: "Advanced" CPU Configuration: MTRR Mapping: [Continous] (Discrete)

          This Option determinates the method used for programming CPU MTRRs when 4GB or more

          of memory is precent.

          CONTINUOUS:  explicitly describes the PCI hole as non-cacheable.

          DISCRETE:        leaves the PCI hole below the 4GB boundery undescribed.

          "ECC Configuration": Disabled BG schrub.

          "Memory Configuration": Hardware Memory Hole:  [Enabled] (Disabled)

          Enables Software Memory Remapping around memory hole.

          Note: Only supported by REV E0 Processors and above (AMD procesor i mitt fall)

EDIT:   Manualen på engelska för ditt moderkort och BIOS

          http://dlsvr02.asus.com/pub/ASUS/mb/socket...B/e2620_p5b.pdf

Link to comment
Share on other sites

satte på remappingen så visade det rätt antal minnen.

tack så mycket båda två för snabba o bra svar ;D ;D ;D

en annan fråga när jag är i farten,hur ändrar man i Boot.ini-filen Ändras Boot.ini så tillåter operativsystemet adressering av 1GB minne utöver de 2GB som redan finns begränsat i systemet.

det handlar xp pro.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...